ПРЕДОСТЕРЕЖЕНИЯ!

Если Вы всё-таки решитесь разбирать свой системный блок, то будьте осторожны и внимательны!

Обязательно предварительно отключите питание от компьютера ПОЛНОСТЬЮ (не только от системника, а и от монитора тоже), то есть вытяните вилку из розетки (лучше даже из системного блока, а то вдруг в проводах что осталось), потому что в противном случае на АТХ-корпусах дежурное питание в 5 вольт всё равно будет подаваться. Не забывайте убедиться, что в слоте, в который Вы собираетесь что-нибудь вставлять, ничего нет, включая пыли. Потому что пыль обладает определённой токопроводностью и может вызвать короткое замыкание. Перед установкой убедитесь в правильной ориентации вставляемой детали. Засунуть DIMM не той стороной не так невозможно, как может показаться.

Опасайтесь электростатическкого разряда!

При всех работах с открытым корпусом компьютера вы должны принять меры, исключающие случайный электростатический разряд через сигнальные цепи. Ваше тело всегда заряжено до некоторого потенциала относительно цепей компьютера, и этот потенциал может оказаться опасным для полупроводниковых компонентов. Прежде чем забираться руками внутрь открытого устройства, необходимо коснуться проводящего участка его шасси, например, крышки блока питания. При этом потенциалы тела и общего провода компьютера выравниваются. Платы адаптеров держите всегда за металлический кронштейн, которым они крепятся к корпусу. Кронштейн соединён с общим проводом платы, и возможный электростатический разряд не приведёт к повреждению компонентов адаптера. Если у платы нет металлического кронштейна (например, у системной платы), аккуратно держите её за края и не касайтесь установленных на ней компонентов и печатных проводников.

Не кладите платы на проводящую металлическую поверхность!

На некоторых платах адаптеров и почти на всех системных платах установлены литиевые или никель-кадмиевые батареи (аккумуляторы). Эти батареи весьма бурно реагируют на короткое замыкание, которое может произойти, если вы положите плату на фольгу. Батареи быстро перегреваются и взрываются, причём разлетающиеся осколки весьма опасны для глаз.


Как найти причину, если что-то не работает

Прежде всего, необходимо локализовать источник проблем. Поиски следует начать с ответа на вопрос: с чего всё началось? Было ли время, когда подобной проблемы не было? Что изменилось с тех пор?

  • Попробуйте поставить последние драйвера на все установленные в системе устройства, особо обратив внимание на материнскую плату и видеокарту. Если и так стоят самые последние, можно попробовать сделать наоборот и поставить те, что находятся на дисках, которые давались вместе с оборудованием при покупке.
  • В свойствах Системы (Панель управления) посмотрите, нет ли каких-либо конфликтов.
  • Выключите все энергосберегающие опции, в том числе и заставку экрана (screen saver).
  • Попробуйте в Setup BIOS установить более высокие значения таймингов памяти (то есть, замедлить её).
  • Поставьте для опций "Video BIOS Casheable" и "Video BIOS Shadow" значения "Disabled".
  • Увеличьте 8 и 16 bit I/O Recovery Time.
  • Удостоверьтесь, что опция "Assign IRQ for VGA" имеет значение "Yes".
  • Уберите все разгоны, если что-либо разогнано. Можно попробовать поднять (НЕМНОГО, на 0,05 - максимум на 0,1 вольт) напряжение процессора.
  • Проверьте работу всех вентиляторов, возможно, что какой-нибудь из них неисправен и система просто перегревается.
  • В BIOS поставьте AGP Aperture size на минимум, выключите AGP2x и AGP4x.
  • Если есть вероятность, что проблема с винчестером, в BIOS принудительно поставьте ему PIO 4 или даже PIO 2 mode.

Если вышеперечисленное не помогает или по каким-то причинам не подходит, то, предположив, что проблема имеет корни в каком-либо неисправном устройстве, можно перейти к более решительным мерам. Удаляем физически из системы все устройства, без которых система может работать. Оставляем только материнскую плату, процессор, память, винчестер и видеокарту. В BIOS отключаем всё, что можно: COM и LPT порты, все Power Options, Assign IRQ for USB (не трогаем Assign IRQ for VGA!).

Если проблема не пропала, проверяем все оставшиеся устройства: видеокарту, память, процессор, материнскую плату и винчестер. Наиболее простой способ - установить устройство на другую машину и посмотреть, как оно себя там поведёт.

Если же после удаления всех лишних устройств проблема пропала, то надо по очереди ставить удалённые устройства на место и после КАЖДОГО включать систему и проверять "самочувствие". Если проблема в неисправном оборудовании, то, как правило, таким методом её удаётся локализовать. Впрочем, далеко не всегда приходится прибегать к столь радикальным мерам, зачастую причина лежит на поверхности, и предположительно проблемное устройство удаётся вычислить сразу.

Оптимальный способ - проверить теперь его на другой машине, а лучше и не на одной, крайне желательно, чтобы их конфигурации отличались от вашей. Если выяснится, что железка всё-таки рабочая, то следует лучше изучить свою машину. Первое, на что стоит обратить внимание, какие слоты с какими делят одно IRQ. Обычно, про это можно узнать из инструкции к материнской плате. Если инструкции нет или лень копаться, то можно сразу попробовать плату в другом слоте. Это не сработает в случае с AGP-видеокартой, в этом случае лучше всё-таки выяснить, какой из PCI-слотов делит IRQ с AGP, и посмотреть, что в нём стоит. Кстати, перестановка платы поможет и в том случае, если у Вас неисправен один из слотов.

Однако, встречаются ситуации, когда устройство А физически несовместимо с устройством В, например, из-за недостаточного питания.

В большинстве случаев с этим ничего нельзя поделать, хотя бывают счастливые исключения, когда всё приходит в норму после установки более мощного и качественного блока питания, или, как с некоторыми ASUS'скими матерями, когда на матери стоит джампер, с помощью которого можно принудительно увеличить питание AGP-слота.

Если проблема уходит корнями в программное обеспечение, то основные принципы решения такие же: удаление всего, что можно, и постепенная установка обратно с проверкой работоспособности системы после каждой инсталляции. Иногда таким методом выясняются очень интересные закономерности. Например, кто бы мог подумать, что установка программы PGP может привести к сообщению POWER_STAT_FAILURE при выключении машины? Ну и, конечно же, всегда остаётся радикальный метод - полное удаление старой ОС и чистая установка новой.

В случае возникновения каких-либо проблем с конкретным оборудованием или программным обеспечением, лучшее место, откуда следует начинать поиски решения, - это служба технической поддержки производителя. Можете быть уверены, они свой продукт знают гораздо лучше, чем мы.


Общие советы

Hardware: Общие советы

Частые включения и выключения компьютера приводят к износу и преждевременному выходу из строя компонентов. Главной причиной этого является температура. При прогреве компьютера компоненты расширяются, а при охлаждении - сжимаются. Это уже само по себе серьёзное испытание, а, в придачу к этому, различные материалы имеют разные коэффициенты теплового расширения, т.е. расширяются и сжимаются в различной степени (и с разной скоростью), а это приводит к появлению механических напряжений. Из сказанного следует, что для продления срока службы компьютера его лучше всегда держать при постоянной температуре, т.е. оставлять его постоянно включенным. Включайте компьютер в начале рабочего дня и выключайте в конце. Не выключайте его на обед, перекуры и прочие короткие перерывы.

Не включайте в одну розетку (в одну линию) с компьютером мощные электроприборы, потребляющие большую мощность: холодильники, кондиционеры, кофеварки, копировальные аппараты, обогреватели, пылесосы, мощные электроинструменты, так как они могут стать причиной сбоев.

Если вы удалили из компьютера какую-нибудь плату адаптера, то обязательно закройте оставшееся после неё отверстие в задней стенке корпуса пластинкой-заглушкой. Дырка в корпусе нарушает внутреннюю циркуляцию воздуха, что может привести к повышенному нагреву некоторых компонентов.

Как самостоятельно поменять дисковод 3,5 дюйма?

  1. Открыть корпус компьютера.
  2. Отвинтить винты крепления дисковода.
  3. Отключить шлейф данных и разъем питания.
  4. Вынуть дисковод из корпуса.
  5. Вставить новый дисковод в корпус.
  6. Правильно подсоединить шлейф данных (красный провод шлейфа к 1 ножке разъема) и разъем питания.
  7. Завернуть винты крепления дисковода.
  8. Закрыть корпус компьютера

Говорят, что HDD нельзя форматировать слишком часто. Правда ли это? Конечно нет. Можете форматировать хоть каждый день. Ограничений никаких нет. Хоть все свободное время форматированием занимайтесь. Только зачем? Форматирование HDD в принципе не отличается от записи на него информации. Исключение составляет низкоуровневое форматирование.

Почему у меня нет переключателей (джамперов) на HDD SATA Seagate Barracuda 7200.8? SATA-кабель имеет только 2 разъема, а не три, как IDE-кабель. Поэтому SATA диски можно подключать только по одному на канал. На SATA винчестерах джамперы не нужны, потому что они подключаются к разным портам. SATA - параллельный интерфейс, ему джамперы не нужны.

Как поменять батарейку на материнской плате? Они все одинаковые или нет? И вообще, ничего там повредить нельзя? Тип батарейки - CR2032. На старых материнских платах, правда, использовалась разные типы - с этим проблемы. Если действовать аккуратно, то ничего не повредите - только не забудьте выключить машину.

Если при включении компьютера, после загрузки BIOS, появляется сообщение Warning: Your computer CPU Fan Fail, которое сопровождается звуковым сигналом, то это значит, что система предупреждает, что не получает сигнала с датчика вращения вентилятора процессора. Срочно меняйте вентилятор на процессоре.

Кабель питания из блока питания к дисководу Называется Molex-разъемом - по названию фирмы-производителя. Сам разъем молочного цвета с четырьмя проводами: желтым, красным и двумя черными.

На задней панели компьютера имеются несколько различных гнезд для подключения внешних устройств. Существует стандарт цветовых расцветок для каждого устройства:

  • Зеленый — мышь PS/2
  • Фиолетовый — клавиатура PS/2
  • Красный — 25-контактный параллельный порт
  • Темно-синий — 15-контактный (компактный) видеопорт
Аналогично, имеется специальная расцветка для гнезд звуковой карты:
  • Серый — выход на звуковые колонки или наушники
  • Светло-синий — линейный (внешний) вход
  • Оранжевый — микрофонный вход

Существует способ запретить использование USB-накопителей в Windows XP без установки дополнительных программ. Если USB-накопители еще не подключались к компьютеру, то для пользователя или группы пользователей, которым вы хотите ограничить доступ ко внешним USB-носителям, просто запретите доступ к файлам %SystemRoot%\Inf\Usbstor.pnf и %SystemRoot%\Inf\Usbstor.inf. Если же USB-диск уже подключался, то откройте раздел реестра HKLM\SYSTEM\CurrentControlSet\Services\UsbStor и установите значение параметра Start равным 4. USB-диски после этого работать перестанут

Если у вас старый компьютер с USB-портами версии 1.1, то при копировании с USB-диска стандарта USB 2.0. у вас могут появляться сообщения типа: "A HI-SPEED USB device is plugged into a non-HI-SPEED USB hub". Чтобы отключить это сообщение, появляющееся при установке устройства USB 2.0 в порт USB 1.1, необходимо открыть Диспетчер Устройств, в нем - ветвь Universal Serial Bus Controllers и для того хост-контроллера, к которому вы подключаете переносной диск, установить на вкладке Дополнительно флажок Не сообщать об ошибках USB. Учтите только, что теперь вы не увидите и никаких других сообщений об ошибках USB. Впрочем, таковые бывают редко.

Чтобы отключить встроенный динамик в Windows XP (достал, однако), то заставить спикер замолчать можно следующим образом. Для этого в "Диспетчере устройств" (Панель управления-Система-Оборудование) в меню "Вид" поставьте флажок напротив пункта "Показать скрытые устройства". Далее в появившейся ветви "Драйверы устройств не Plug and Play" найдите устройство с именем Beep и отключите его.


BIOS

Несколько простых советов по оптимизации BIOS для ускорения загрузки и работы компьютера:
1. Заходим в BIOS, так как они все разные, то я не могу сказать точно расположение и названия опций, как и гарантировать их наличие, но рассматриваемые опции довольно стандартны и присутствуют на большинстве компьютеров. Итак сразу после рестарта компьютера заходим в BIOS (обычно по нажатию Delete, реже F2, F1, Ctrl-Esc).
2. Находим последовательность устройств для загрузки (Boot Sequence или что-то подобное). Ставим первым HDD-0 или IDE-0, т.е. Ваш основной винчестер, все остальные устройства (с 2го по 4й) отключаем (если у Вас появится необходимость загрузиться с дискеты или CDROM то вам будет необходимо вновь изменить эти опции, впрочем на многих материнках есть одна недокументированная опция - нажатие несколько раз Esc во время загрузки когда идет автоопределение жестких дисков - приводит к появлению меню загрузки с разных устройств).
3. Отключаем Boot Other Device - Вам не надо чтоб BIOS искал чего-то при загрузке.
4. Отключаем Boot up Floppy Seek - не дергать дисковод при загрузке.
5. Если Вы не используете USB порт, целесообразно поставить его в Disable в BIOS - это предотвращает его опрос в момент загрузки и загрузку в Виндах его драйвера, который все равно не используется.
6. Ставим Enable Fast Boot, Fast memory test, если у Вас есть эти опции.
7. Если есть возможность, надо так же сделать автоопределение винчестеров и CDROM'ов в BIOS и запомнить их, чтоб BIOS каждый раз их не тестировал.
8. Отключите проверку на вирусы.
Сохраняем изменения и готово - если у Вас стояли какие-нибудь другие опции, вы получите существенное ускорение загрузки компьютера, подчас в 2-3 раза. Разумеется эта конфигурация для повседневной работы, если же Вам надо отлаживать компьютер или переустанавливать операционку, то скорее всего Вам придется поставить что-то другое.

Существуют вирусы (например, Win95.CIH), которые уничтожают содержимое Flash BIOS, записывая в него случайные данные ("мусор"). В результате после первой же перезагрузки компьютер перестаёт загружаться. И, как правило, даже в промышленных условиях восстановить содержимое Flash BIOS и вернуть работоспособность компьютеру достаточно сложно. Я РЕКОМЕНДУЮ всем пользователям современных компьютеров установить ПЕРЕКЛЮЧАТЕЛЬ на материнской плате компьютера в положение, запрещающее ЗАПИСЬ во Flash BIOS! Иначе вы можете НАВСЕГДА ПОТЕРЯТЬ свой компьютер!

Иногда надо замедлить компьютер для некоторых старых программ или для отладки и тестирования собственных программ на слабом компьютере. Можно, конечно, скачать довольно большое количество замедлялок, но можно обойтись и без них. Если у Вас в BIOS есть опции "Internal Cashe" и "External Cashe" отключите их (обе или какую-нибудь одну) что обеспечит снижение быстродействия минимум на порядок.


Настройки BIOS

  • Advanced - В данном разделе можно настроить работу чипсета материнской платы, что позволяет при правильном применении увеличить производительность компьютера. В других версиях BIOS может иметь название Chipset Features Setup или Advanced Chipset Setup
  • Advanced Chipset Setup - В данном разделе можно настроить работу чипсета материнской платы (смотри также Advanced, Chipset Features Setup)
  • Boot Virus Protection - настройка позволяет определять наличие вируса в загрузочном секторе. До загрузки операционной системы BIOS переписывает загрузочный сектор в специальную область флэш-памяти и сохраняет его там. Перед загрузкой система сравнивает копии boot-сектора с его оригиналом на жестком диске. Если будет обнаружно различие, то на экране монитора появится предупреждающее сообщение. Может принимать значения Enabled (функция включена) или Disabled (функция отключена). Также встречается другое название настройки: BootSector Virus | Detection.
  • Boot Up Floppy Seek - данная настройка позволяет включить функцию поиска загрузочной дискеты. В включенном состоянии система при загрузке осуществляет поиск флоппи-дисковода. При этом производится определение формата дисковода — 80 или 40 дорожек и его работоспособность. Это устаревшая настройка, которую можно отключить. Может принимать значения Enabled (при каждой загрузке производится поиск загрузочной дискеты) и Disabled (функция отключена, установлено по умолчанию). Встречается также название Floppy Drive Seek At Boot.
  • Chipset Features Setup - В данном разделе можно настроить работу чипсета материнской платы (смотри также Advanced, Advanced Chipset Setup)
  • CPU Level 1 Cache - настройка для кэша процессора L1 (Enabled - включено).
  • CPU Level 2 Cache - настройка для кэша процессора L2 (Enabled - включено).
  • Daylight Saving – данный параметр управляет автоматическим переводом часов на летнее время. Возможные значения: Disable или Off (автоматический перевод часов на летнее время запрещен) и Enable или On (автоматический перевод часов на летнее время разрешен). Windows имеет свои настройки для перевода часов на летнее время.
  • Date (mm:dd:yy) - данная настройка позволяет устанавливать или изменять системную дату (число, месяц, год).
  • Floppy Drive Seek At Boot - смотри Boot Up Floppy Seek
  • Jumper free Configuration - настройки частот и напряжений для CPU памяти.
  • Legacy Diskette A (B) – устанавливаются типы дисководов A и B.
  • Main - один из основных разделов BIOS, в котором находятся стандартные настройки компьютера, позволяющие задавать базовую информацию, а также устанавливать системные дату и время. В других версиях BIOS встречается название Standard CMOS Setup.
  • Primary IDE Master – установка параметров первого главного IDE устройства в режиме master.
  • Primary IDE Slave – установка параметров первого главного IDE устройства в режиме slave.
  • Quick Power On Self Test - быстрое тестирование памяти. В включенном состоянии позволяет избежать повторяющегося несколько раз тестирования памяти при включении компьютера. Можно отключить, так как при наличии проблем с памятью данный тест не поможет (Enabled - Disabled).
  • Secondary IDE Master – установка параметров второго IDE устройства в режиме master
  • Secondary IDE Slave – установка параметров второго IDE устройства в режиме slave
  • System Date - данная настройка позволяет устанавливать или изменять системную дату (число, месяц, год).
  • System Information – системная информация
  • System Time - данная настройка позволяет устанавливать или изменять системное время.
  • Time (hh:mm:ss) - данная настройка позволяет устанавливать или изменять системное время.


Сигналы, которые издает BIOS

Производители BIOS включают в состав своих программ систему оповещения о неполадках при помощи звуковых сигналов, издаваемых с помощью системного динамика. Это позволяет определить источник проблемы неисправности компьютера.

Award BIOS

  • Сигналов нет - Неисправен или не подключен к материнской плате блок питания.
  • Непрерывный сигнал - Неисправен блок питания. Требуется замена.
  • 1 короткий сигнал - Ошибок не обнаружено. Типичное поведение исправного компьютера - компьютер загружается нормально.
  • 2 коротких сигнала - Обнаружены незначительные ошибки. На экране монитора появляется предложение войти в программу CMOS Setup Utility для исправления ситуации. Проверьте надежность крепления шлейфов в разъемах жесткого диска и материнской платы.
  • 3 длинных сигнала - Ошибка контроллера клавиатуры. Перезагрузите компьютер. Возможно требуется заменить материнскую плату.
  • 1 длинный + 1 короткий сигналы - Обнаружены проблемы с оперативной памятью. Проверьте правильность установки модулей памяти. Либо замените на другие модули памяти.
  • 1 длинный + 2 коротких сигнала - Проблема с видеокартой - наиболее часто встречающаяся неисправность. Рекомендуется вытащить плату и заново вставить. Также проверьте подключение к видеокарте монитора.
  • 1 длинный + 3 коротких сигнала - Ошибка инициализации клавиатуры. Проверьте соединение клавиатуры с разъемом на материнской плате.
  • 1 длинный + 9 коротких сигналов - Ошибка при чтении данных из микросхемы постоянной памяти. Перегрузите компьютер или перепрошейте содержимое микросхемы (если поддерживается этот режим).
  • 1 длинный повторяющийся сигнал - Неправильная установка модулей памяти. Попробуйте вытащить и вставить их снова.
  • 1 короткий повторяющийся сигнал - Проблемы с блоком питания. Попробуйте убрать накопившуюся в нем пыль.

AMI BIOS

  • Сигналов нет - Неисправен или не подключен к материнской плате блок питания.
  • 1 короткий сигнал - Ошибок не обнаружено. Компьютер готов к работе.
  • 2 коротких сигнала - Ошибка четности оперативной памяти. Перезагрузите компьютер. Проверьте установку модулей памяти. Возможно требуется замена модулей памяти.
  • 3 коротких сигнала - Ошибка при работе основной памяти (первых 64 Кбайт). Перезагрузите компьютер. Проверьте установку модулей памяти в слотах. Возможно требуется замена модулей памяти.
  • 4 коротких сигнала - Неисправен системный таймер. Возможно требуется замена материнской платы.
  • 5 коротких сигналов - Неисправен центральный процессор. Возможно требуется замена процессора.
  • 6 коротких сигналов - Неисправен контроллер клавиатуры. Проверьте качество соединения последней с разъемом на материнской плате. Попробуйте заменить клавиа- туру. Если это не помогло, то возможно требуется заменить материнскую плату.
  • 7 коротких сигналов - Неисправна материнская плата.
  • 8 коротких сигналов - Проблемы с видеокартой.
  • 9 коротких сигналов - Ошибка контрольной суммы содержимого микросхемы BIOS. На экране монитора может появиться соответствующее сообщение. Требуется либо замена микросхемы, либо перезапись ее содержимого (если это Flash-память).
  • 10 коротких - Невозможно произвести запись в CMOS-память. Требуется замена микросхемы CMOS или материнской платы.
  • 11 коротких сигналов - Неисправна внешняя кэш-память. Требуется замена модулей кэш-памяти.
  • 1 длинный + 2 коротких сигнала - Неисправна видеоплата. Проверьте соединение монитора с разъемом на видеоплате. Возможно требуется замена видеокарты.
  • 1 длинный + 3 коротких сигнала - Неисправна видеоплата. Проверьте соединение монитора с разъемом на видеоплате. Возможно требуется замена видеокарты.
  • 1 длинный + 8 коротких сигналов - Проблемы с видеоплатой, или не подключен монитор. Проверьте еще раз установку видеоплаты в слоте расширения.

Phoenix BIOS

Производители Phonenix BIOS разработали свою систему чередующих сигналов.

  • 1-1-3 - Ошибка записи/чтения данных CMOS. Требуется замена микросхемы CMOS-памяти или материнской платы. Также, возможно, разрядился аккумулятор, питающий микросхему CMOS-памяти.
  • 1-1-4 - Ошибка контрольной суммы содержимого микросхемы BIOS. Требуется замена микросхемы BIOS или перепрошивка (при использовании Flash-памяти).
  • 1-2-1 - Неисправна материнская плата. Выключите на некоторое время компьютер. Если не поможет, то замените материнскую плату.
  • 1-2-2 - Ошибка инициализации контроллера DMA. Возможно требуется замена материнской платы.
  • 1-2-3 - Ошибка при попытке чтения/записи в один из каналов DMA. Возможно требуется замена материнской платы.
  • 1-3-1 - Проблема с оперативной памятью. Замените модули памяти.
  • 1-3-3 - Ошибка при тестировании первых 64 Кбайт оперативной памяти. Замените модули памяти.
  • 1-3-4 - Ошибка при тестировании первых 64 Кбайт оперативной памяти. Замените модули памяти.
  • 1-4-1 - Неисправна материнская плата. Возможно требуется ее замена.
  • 1-4-2 - Проблема с оперативной памятью. Проверьте установку модулей памяти в слотах.
  • 1-4-3 - Ошибка системного таймера. Возможно требуется замена материнской платы.
  • 1-4-4 - Ошибка обращения к порту ввода/вывода. Данная ошибка может быть вызвана периферийным устройством, использующим данный порт для своей работы.
  • 3-1-1 - Ошибка инициализации второго канала DMA. Возможно требуется замена материнской платы.
  • 3-1-2 - Ошибка инициализации первого канала DMA. Возможно требуется замена материнской платы.
  • 3-1-4 - Неисправна материнская плата. Выключите на некоторое время компьютер. Если это не помогает, то придется заменить материнскую плату.
  • 3-2-4 - Ошибка контроллера клавиатуры. Возможно требуется замена материнской платы.
  • 3-3-4 - Ошибка при тестирования видеопамяти. Возможно, неисправна сама видеоплата. Проверьте установку видеоплаты в слоте расширения.
  • 4-2-1 - Ошибка системного таймера. Возможно требуется замена материнской платы.
  • 4-2-3 - Ошибка при работе линии А20. Неисправен контроллер клавиатуры. Попробуйте заменить материнскую плату или контроллер клавиатуры.
  • 4-2-4 - Ошибка при работе в защищенном режиме. Возможно, неисправен центральный процессор.
  • 4-3-1 - Ошибка при тестировании оперативной памяти. Проверьте установку модулей в слотах. Возможно требуется замена модулей памяти.
  • 4-3-4 - Ошибка часов реального времени. Возможно требуется замена материнской платы.
  • 4-4-1 - Ошибка тестирования последовательного порта. Может быть вызвана устройством, использующим последовательный порт для своей работы.
  • 4-4-2 - Ошибка тестирования параллельного порта. Может быть вызвана устройством, использующим параллельный порт для своей работы.
  • 4-4-3 - Ошибка при тестировании математического сопроцессора. Возможно требуется замена материнской платы.


Жесткие диски

Оптимальная температура работы жесткого диска

Для каждого устройства производитель рекомендует свои температурные режимы. Как правило, для жестких дисков нормальным считается диапазон от 15-50 градусов по Цельсию.

Проверка жестких дисков на наличие ошибок

Периодически следует проверять состояние жесткого диска. Windows XP имеет в своем составе утилиту для проверки жестких дисков. Для запуска этой программы откройте проводник, выберите нужный вам жесткий диск, щелкните на нем правой кнопкой и выберите из контекстного меню пункт Свойства. В диалоговом окне перейдите на вкладку Сервис. Нажмите на кнопку Выполнить проверку. После успешной проверки программа выдаст соответствующее сообщение. Желательно перед проверкой закрыть все приложения, иначе если вы будете использовать функцию Автоматически исправлять системные ошибки, система выдаст сообщение, что диск будет проверен при следующем запуске программы. Имейте в виду, что при больших объемах жестких дисков проверка может растянуться на длительное время.

Дефрагментация дисков

Чем больше вы работаете с компьютером, тем больше файлов оказывается разбитым на отдельные фрагменты, которые располагаются в разных частях жесткого диска. Фрагментация файлов снижает быстродействие системы, поэтому следует также периодически делать дефрагментацию дисков. Дефрагментация позволяет собрать все разбросанные фрагменты файла в отдельный блок, что позволяет увеличить скорость доступа к файлам. В Windows XP уже есть встроенная утилита дефрагментации, доступ к которой вы можете получить через Пуск | Все программы | Стандартные | Служебные | Дефрагментация диска. Выберите из списка нужный вам диск и нажмите на кнопку Анализ. Система проанализирует диск и выяснит, нуждается ли он в дефрагментации. Если выяснится, что эта процедура необходима, то нажмите на кнопку Дефрагментация.


Дискеты

Берегите дискеты от воздействия внешних магнитных полей. Если положить дискету перед экраном цветного монитора или телевизора ближе, чем в 30 см, то воздействующее на неё при каждом включении монитора или телевизора магнитное поле, предназначенное для размагничивания маски кинескопа, может оказаться достаточным для того, чтобы заодно частично размагнитить и ваш носитель. Источниками опасности для дискет являются также обычные телефоны, где для подачи звонка используется электромагнит, электрические двигатели в пылесосах, кондиционерах, вентиляторах, громкоговорители звуковоспроизводящей аппаратуры, мощные трансформаторы и т.п.

Надо заметить, что данные могут быть стёрты не сразу, а в несколько приёмов, т.к. размагничивающий эффект со временем накапливается. Если вы всё же оставили дискету рядом с такими приборами, то для страховки, если данные ещё не испорчены, перезапишите её, скопируйте имеющиеся на ней каталоги и файлы на другой диск, отформатируйте дискету заново, а затем верните файлы обратно.

Проверяйте дискеты при длительном хранении. Даже если дискета не подвергалась воздействию внешних магнитных полей, после длительного хранения информация на ней может перестать читаться из-за естественного затухания локальных магнитных полей самой дискеты. Поэтому желательно примерно раз в год выполнять полную перезапись дискет, включая их форматирование на низком уровне, так как секторные метки дискет тоже затухают. Для этого используйте команду FORMAT c ключом /U (режим безусловного форматирования).

Не открывайте документы с дискеты. Не следует открывать документы с дискеты, надо открывать их только с жёсткого диска. Во-первых, при работе с документом текстовый редактор создаёт временные файлы в папке документа. Нехватка места на дискете может привести к сбою. Кроме того, дискета может быть защищена от записи. Во-вторых, дискета является менее надёжным носителем, чем жёсткий диск, и интенсивное её использование приводит к выходу её из строя (возникают сбойные сектора). Кроме того, ярлыки открываемых документов помещаются в папку Документы (Recent) Главного меню, и при последующем просмотре этой папки будет происходить обращение к дисководу, на который ссылаются ярлыки. Нужно выработать чёткое правило: принёс документ, проверил антивирусом, скопировал в папку на жёстком диске, открыл копию на жёстком диске, поработал и (при необходимости перенести) скопировал обратно на дискету.

Повышение надёжности хранения файлов на дискетах с помощью архиватора RAR

RAR - удобная программа для переноса файлов на дискетах, даже совершенно несжимаемых файлов (типа картинок в формате JPG или звуков в формате MP3). Дело в том, что у него есть возможность создавать архивы, включая туда избыточную информацию, которая потом позволяет восстанавливать разрушенные участки архива (если я правильно понял документацию) до 4 Кб подряд. Этого вполне достаточно, если на дискете сбойнула дорожка, и дискету удалось вылечить программой NDD или аналогичной. Архив запорчен, но при восстановлении все файлы из него удастся извлечь невредимыми. Хотя, разумеется, если дискета очень ненадёжная, а информация очень важная, можно записать её на дискеты два раза. Но даже в этом случае имеет смысл воспользоваться RAR'ом. И последнее: для повышения надёжности лучше не записывать на дискеты т.н. solid-архивы (несколько файлов в одном архиве). В solid-архивах в случае необратимого сбоя пропадёт весь хвост архива, в обычных - только один файл.


CD-ROM и DVD-ROM

CD-ROM и DVD-ROM: Общее

Обозначения скоростей 1х у CD-ROM и 1х у DVD-ROM – это не одно и тоже. У CD-ROM "x" соответствует скорости передачи первого стандартизированного CD-ROM, принятого впоследствии за 1х, то есть 150 Кб/с, а у DVD-ROM за 1х, соответственно, была принята скорость передачи первого DVD-ROM, то есть – 1350 Кб в секунду.

Запись на CD-RW, который был полностью отформатирован, отличается от записи на диск, который стерт так называемым быстрым форматированием. При быстром форматировании данные не стираются физически, а в начале диска ставится метка о том, что диск пуст. При полном форматировании диск забивается нулями. Полное форматирование более устойчивое к чтению и записи. При быстром форматировании возможны глюки (источник: журнал Железо)

Иногда, безнадежно испорченный CD-Rom все же можно прочитать. Несколько CD мне удалось восстановить следующим способом:

  1. Делаем образ CDDisk на Hard Drive с помощью какой-нибудь программы для записи CD, они работают на низком уровне, не читая файловую систему, а сбрасывая весь диск как есть в файл. У меня лично наилучшие результаты давал NTI CD Maker, но если он не читает или читает с ошибкой, то надо пробовать и другие програмы - Clone CD, Easy CD Creator, Nero и CDRWin - если не помогает одна программа, то есть вероятность что поможет другая. Если у Вас несколько CD приводов то надо попробовать читать с каждого, в общем случае лучше диски читают CDR приводы, хуже CD и совсем плохо DVD, хотя возможны и исключения - купленный мной DVDROM на удивление читает диски, которые даже CDR не хочет читать ни в какую, но базируясь на своем опыте могу сказать, что это скорее исключение чем правило. Если есть выбор то лучше создавать образ в формате ISO - это стандарт, с которым работают почти все программы.
  2. Если вы получили image то с большой вероятностью можно восстановить и файлы. Способов два. Первый - из image запишите диск (лучше использовать CDRW чтоб не портить болванку если что-нибудь не будет работать, причем записывать диск надо той же программой, которой вы создали image - несмотря на стандартность форматов, всеж таки не все там чисто и далеко не всегда можно записать диск из image чужой программы), второй способ - можно извлечь файлы прямо из image при помощи следующих программ - ISOBuster, WinISO (ShareWare - широко доступны в интернете, в новых версиях возможности примерно одинаковые, возможно ISOBuster работает чуть аккуратнее, но новую версию WinISO я еще не тестировал), те же кто пользует Windows Commander могут воспользоваться бесплатным plug-in для ISO файлов, который позволяет работать с ними как с обычными архивами (доступен для скачки на официальном сайте Windows Commander)

Если у вас есть компакт-диск, который не читается из-за царапин на поверхности, можно попытаться оживить одноглазого (конечно, если царапины сделаны не гвоздем или наждачкой :)). Для этого на мягкую тряпочку (лучше всего фланелевую) нанести немного зубной пасты и попытаться заполировать царапины. Несколько дисков таким образом мне удалось восстановить.


Поиск и устранение неисправностей в CD-ROM

Поиск и устранение неисправностей в CD-ROM и DVD-ROM

КомпьютерПресс (в сокращении)

DVD-приводы и CD-ROM-приводы ничем принципиальным друг от друга не отличаются. Поэтому проблемы и неисправности у этих устройств практически одни и те же.

За долгое время существования CD/DVD, наверное, многим из нас компьютер внезапно выдавал на экране неприятные надписи типа «отсутствует диск» или «нет связи с устройством», однако более определенной информации добиться от ПК было невозможно.

Подобные неисправности могут быть связаны как с полной потерей работоспособности самих устройств, так и с отказом читать определенные диски (при нормальном чтении других). Много неприятностей доставляют и так называемые условные отказы (плавающие неисправности), когда чтение диска либо внезапно прекращается, а потом возобновляется, либо производится с ошибками.

Конечно, многие отказы связаны с дешевыми пиратскими дисками, использование которых может нарушить бесперебойную работу устройства. Причем, помимо того, что информация на таком диске может не читаться, использование несбалансированных дисков в высокоскоростных приводах зачастую ведет к разрушению как самого диска (он буквально разлетается на мелкие осколки), так и конструктивных элементов устройства чтения.

При покупке диска обращайте внимание на его качество изготовления. На диске не должно быть зазубрин, наплывов и повреждений, а на его рабочей поверхности должны отсутствовать царапины и посторонние включения (пузырьки, видимые неоднородности и пр.). Проверяйте диски как с внутренней, так и с внешней стороны, поскольку информационный слой находится как раз под красочной этикеткой CD/DVD.

Однако не всегда в поломках оптических приводов виноваты «пираты». Как показала практика, отказы CD/DVD-устройств и без того довольно часты.

Основные неисправности CD/DVD-приводов

Классифицировать неисправности оптического дисковода по внешним проявлениям несложно, однако вызвавшие их причины могут быть различны.

Можно выделить следующие проявления неисправностей:

  • CD/DVD-привод не определяется компьютером;
  • привод определяется, но диск не раскручивается;
  • лоток выбрасывается и тут же убирается обратно;
  • диск принимается и тут же выбрасывается обратно;
  • привод плохо читает диски или вообще их не читает.

Если дисковод совсем не определяется компьютером, то причина может быть не в нем, а в настройках операционной системы, установках BIOS или в неисправности IDE-контроллера материнской платы.

Поэтому сначала необходимо проверить надежность соединения проводов питания и IDE-кабеля, подходящего к устройству. После этого проконтролировать правильность установки перемычек MASTER/SLAVE на всех устройствах, подсоединенных к этому кабелю. Оптический привод не должен конфликтовать с винчестером, подключенным к тому же шлейфу интерфейса IDE. Затем следует убедиться в правильности установок BIOS, посмотреть, определяется ли его средствами этот оптический дисковод и другие устройства, подключенные к тому же IDE-кабелю. Если устройство не определяется, то нужно попробовать отключить от IDE-кабеля другие устройства, а сам кабель подключить к другому контроллеру. В случае CD-ROM с интерфейсом SCSI проверяют правильность установки адреса (этот адрес не должны иметь другие SCSI-устройства) и смотрят, появилось ли устройство в BIOS SCSI-контроллера.

Затем следует убедиться в правильности подключения CD/DVD-привода в операционной системе (правильно ли выбраны и установлены драйвер или программа, обеспечивающая работу операционной системы с устройством).

Если ничего не помогает, то, возможно, нужно проверить, не испорчена ли прошивка в ROM-памяти оптического привода (чаще всего это Flash-память), не сожжен ли источник вторичного напряжения (3,3 В) или предохранители (резисторы). Для защиты питания в оптическом приводе всегда стоит дополнительный фильтр, а иногда устанавливают дополнительные стабилизаторы на 5 В, выход которых из строя обычно приводит к такому же эффекту.

Все остальные неисправности можно условно разделить на три типа:

  • механические неисправности;
  • неисправности оптической системы;
  • неисправности электронных компонентов.

Профилактика и лечение

Основными причинами возникновения неисправностей оптических приводов являются, безусловно, механические поломки. Они составляют около 75-80% от общего числа неисправностей. Причем чаще всего причинами выхода из строя CD/DVD-приводов (как компьютерных, так и бытовых, предназначенных для прослушивания музыки и просмотра фильмов) являются загрязнение подвижных частей механизма транспортировки диска и пыль, скопившаяся на оптических частях.

Наличие пыли и грязи на подвижных частях механизма, особенно на краях подвижных салазок каретки, делает невозможным запирание механизма, удерживающего диск, в результате чего устройство не фиксирует диск и постоянно его выбрасывает. Если, напротив, привод выбрасывает лоток и тут же забирает его обратно, то, скорее всего, причиной дефекта является выход из строя датчика положения лотка. То, что лоток выброшен, привод определяет с помощью контактного датчика, который и следует найти, попытаться поправить его положение, починить или заменить.

Для того чтобы очистить дисковод от пыли, можно для начала ограничиться его частичной разборкой (выдвинуть лоток и снять лицевую панель), а затем продуть внутренности дисковода пылесосом, настроенным на выдув воздушного потока.

Оптическая система часто отказывает из-за пыли, скопившейся на фокусной линзе или на призме. Если продувка устройства не помогает, можно попробовать стереть с линзы пыль мягкой фланелью или кисточкой. Помните, что ни в коем случае нельзя использовать для протирки спирт или растворители! Фокусные линзы большинства современных оптических приводов выполнены из органической пластмассы, и растворитель необратимо повредит их поверхность. Сильно загрязненную линзу лучше всего протереть кусочком жесткой бумаги. Эта операция проводится крайне осторожно, так как можно повредить подвеску самого лазера.

Сложнее обстоит дело с призмой, которая стоит за линзой, — добраться до нее крайне трудно. Причем головка, как правило, неразборная, но даже если она и разбирается, то при этом можно сбить ее настройки. Поэтому у большинства приводов загрязнение линзы означает ее полную непригодность. Иногда оптическая система выходит из строя даже из-за обычного волоска, попавшего на призму, — в этом случае опять же можно попробовать продуть систему мощным потоком воздуха.

Кстати, не рекомендуется использовать для чистки оптики специальные диски, якобы специально предназначенные для этого. Большинство из них не только не почистят ваш привод, но могут даже серьезно повредить его. Ведь современные оптические приводы раскручивают диск до очень большой скорости и при этом имеют очень нежную считывающую головку, поэтому если вам дорог ваш аппарат, то не чистите его с помощью подобных приспособлений.

Однако большинство приводов, работающих в нормальных условиях, не доживают до той стадии, когда отказы может вызвать повышенная запыленность. Чаще всего пластмасса линзы просто мутнеет от времени и/или от перегрева привода в системном блоке. Такая неисправность устраняется только дорогостоящей заменой считывающей лазерной головки. Впрочем, на подобную неисправность приходится не более 10% случаев. Здесь можно, конечно, посоветовать увеличить интенсивность свечения лазера. Для этого регулируют установленный на каретке с лазером переменный резистор (обычно он очень маленький — 5-7Ѕ2-5 мм). Поворачивают движок этого переменного резистора по часовой стрелке на 20-30°, после чего проверяют факт вращения приводного двигателя при установке диска. Если диск не стал вращаться, то поворачивают движок переменного резистора еще на 20-30°, и так продолжают до тех пор, пока двигатель не запустится (он должен запуститься и какое-то время — примерно 10-20 секунд — вращаться с постоянной скоростью).

Необходимость вращения переменного резистора, регулирующего интенсивность свечения лазера, вызвана тем, что со временем мощность светового потока лазера уменьшается (старение элементов, помутнение линзы и т.д.), однако после такой корректировки оптическая система обычно все равно служит недолго.

Другие неисправности оптико-электронной системы считывания информации устранить самостоятельно вам вряд ли удастся. Несмотря на небольшие размеры, оптическая система CD/DVD-привода представляет собой очень сложное и точное оптическое устройство, включающее сервосистемы управления вращением диска, позиционирования лазерного считывающего устройства, автофокусировки, радиального слежения, а также системы считывания и управления лазерным диодом.

Характерными признаками неисправности являются либо отсутствие вращения диска, либо, наоборот, постоянный его разгон до максимальной скорости вращения. При попытке изъять диск из неисправного дисковода с помощью органов управления каретка открывается с вращающимся на ней диском.

В работе исправной системы должны четко прослеживаться следующие фазы:

• старт и плавный разгон диска;

• установившийся режим вращения;

• интервал торможения до полной остановки;

• съем диска лотком каретки со шпинделя двигателя и вынос его наружу из дисковода.

Можно проверить правильность работы оптической системы привода, открыв корпус устройства и понаблюдав за его работой. Убедиться в том, раскручивается ли диск после установки, можно при подключении к приводу только шнура питания (информационный кабель при этом не подключается). Если диск не вращается после установки, то проверяют, светится ли лазер при установке каретки в рабочее положение, но уже без диска. Иногда свечения лазера при дневном свете не видно, поэтому требуется затемнить помещение. Наблюдение за линзой лазера следует проводить с разных ракурсов.

В современных оптических устройствах контроль наличия диска осуществляется самим лазером. Если фотодатчик, установленный в лазерной каретке, получает отраженный сигнал от диска, то электронная схема воспринимает этот сигнал как «наличие диска» и только после этого формирует команду включения маршевого двигателя вращения. Следовательно, если интенсивность свечения лазера недостаточна, то диск раскручиваться не будет.

Сервосистема позиционирования головки считывания информации обеспечивает плавное подведение головки к заданной дорожке записи с ошибкой, не превышающей половины ширины дорожки в режимах поиска требуемого фрагмента информации и нормального воспроизведения. Перемещение головки считывания, а вместе с ней и лазерного луча по полю диска осуществляется двигателем головки. Работа двигателя контролируется сигналами прямого и обратного перемещения, поступающими с процессора управления, а также сигналами, вырабатываемыми процессором радиальных ошибок. Характерными признаками неисправности являются как беспорядочное движение головки по направляющим, так и ее неподвижность.

Визуально можно проконтролировать и правильность работы системы фокусировки. В момент старта диска процессор управления вырабатывает сигналы корректировки, которые обеспечивают многократное (две-три попытки) вертикальное перемещение фокусной линзы, необходимое для точной фокусировки луча на дорожку диска. При обнаружении фокуса вырабатывается сигнал, разрешающий считывание информации. Если после двух-трех попыток этот сигнал не появляется, то процессор управления выключает все системы и диск останавливается. Таким образом, о работоспособности системы фокусировки можно судить как по характерным движениям фокусной линзы в момент старта диска, так и по сигналу запуска режима ускорения диска при успешной фокусировке луча лазера. Другие параметры правильной работы оптической системы визуально не определяются.

Оптические приводы имеют также множество механических узлов, которые требуют смазки трущихся частей. Отсутствие смазки приводит к тому, что привод с трудом выталкивает каретку с диском, а замок каретки может вообще заклинить, и тогда использование дисковода вообще станет невозможным. Смазку нужно наносить аккуратно, предварительно полностью разобрав устройство (места, где она требуется, как правило, хорошо видны). Перед смазыванием нелишне будет очистить места смазки от пыли и грязи. Дело в том, что если упустить момент, когда требуется нанести смазку, то затруднение скольжения приведет к механическим поломкам деталей транспортного механизма или нарушению его регулировок, что, в свою очередь, повлечет за собой либо остановку механизма каретки в промежуточном положении, либо проскальзывание диска во время вращения.

Подобная ситуация может возникнуть и из-за засаливания фрикционных поверхностей держателя диска вследствие частого использования грязных CD/DVD-дисков, что приводит в конце концов к ненадежной работе привода, вплоть до полной его остановки.

Загрязнение посадочного места привода диска и слабый прижим диска к посадочному месту можно устранить, почистив посадочное место диска любым тканым материалом, смоченным в спирте.

Проверить, достаточна ли сила прижима диска к посадочному месту, можно при попытке воспроизвести обычный аудиодиск. Если ошибок и сбоев при воспроизведении аудиодиска нет, а диск с компьютерными данными все-таки читается неустойчиво, можно принять дополнительные меры — подогнуть пружины или увеличить груз для усиления прижима диска сверху.

Из других механических поломок можно назвать заклинивание диска на транспортной каретке (в этом случае диск вообще не раскручивается). Иногда это происходит оттого, что посадочное место диска самопроизвольно опускается по валу двигателя и диск касается элементов транспортной каретки. Для устранения этого дефекта посадочное место передвигают по валу вверх и «методом тыка» подбирают его высоту так, чтобы диск вращался без касания конструктивных элементов, а также чтобы привод обеспечивал устойчивое чтение всех дисков. После этого положение посадочного места диска аккуратно фиксируют на валу.

Впрочем, перечисленные механические неисправности касаются в основном простых механизмов относительно дешевых приводов. Дорогие модели, как правило, имеют сложные механизмы, для которых главным видом механических неисправностей является неустранимая поломка деталей механизма. Чаще всего это происходит из-за того, что пользователь, вместо того чтобы пользоваться кнопками управления, заталкивает каретку с диском внутрь дисковода рукой. Последствия таких действий могут оказаться самыми неприятными. Если загрязненный и запущенный механизм достаточно почистить, протереть и смазать, чтобы он вновь исправно выполнял свои функции, то спешка и приложение чрезмерных усилий к лотку диска могут вызвать поломки, которые устраняются только дорогим и длительным ремонтом.

И наконец, возможны неисправности электронных компонентов. Впрочем, их доля вряд ли превышает 5-6% от всех поломок. К сожалению, современные оптические приводы являются весьма сложными электронными системами, а неисправная микросхема по внешнему виду ничем не отличается от исправной.

Сейчас CD/DVD-приводы могут стоить дешевле какой-нибудь сетевой карты или видеоплаты, но это не значит, что они так же просто устроены. Оптический привод имеет довольно сложную конструкцию и, кроме механической части, содержит как минимум два микроконтроллера, сигнальный процессор (DSP), источник вторичного напряжения, схемы для управления механикой и т.д. Причем большинство микросхем, применяемых в современных приводах, являются специализированными, а следовательно, ремонт электронной части едва ли целесообразен.

Отметим, что в оптическом приводе довольно сложно бывает даже с достаточной степенью надежности диагностировать поломку электроники. Ведь в зависимости от выбранной производителем для конкретной модели стратегии коррекции ошибок и соответственно от сложности процессора и устройства в целом, на практике тот или иной привод может работать с различными дисками по-разному. Этим, кстати, объясняется часто встречающаяся ситуация, когда ваш диск спокойно читается на машине коллеги, а ваш собственный ПК его даже не видит. В дешевых моделях система коррекции может исправлять только одну-две мелкие ошибки в кадре информации, а сложная дорогостоящая система может восстанавливать даже серьезные и протяженные разрушения информации, причем делает она это в несколько этапов по сложному алгоритму.

Каждый изготовитель использует собственный набор микросхем либо комплектует его изделиями от разных изготовителей, а описания, естественно, не прилагает. В связи с тем что для каждого конкретного устройства необходимо разыскивать спецификации практически к каждой микросхеме отдельно, зачастую даже специалисты сервисных центров не всегда могут восстановить работоспособность вашего устройства.

Короче говоря, если после чистки, проверки всех проводов и соединений, а также системных настроек ваш CD/DVD-привод не заработал, а гарантия на него уже прошла, то просто выбросите его и купите новый.


Материнская плата

Установка

При установке или переустановке материнской платы очень легко можно что-нибудь повредить. Ниже приведено несколько советов по правильному обращению с материнской платой. Будьте осторожны. Перед работой снимите с себя заряд электричества, дотронувшись до какого-нибудь металлического предмета. Беритесь за материнскую плату только с краю. Не дотрагивайтесь до элементов или мест пайки.

При извлечении процессора лучше использовать предназначенный для этого специальный инструмент. В виде исключения можно использовать согнутую под прямым углом вилку. Обратите внимание на ножки процессора.

Не слишком туго закручивайте винты, крепящие материнскую плату, так как в многослойных платах можно легко пережать проводящие дорожки.

Устанавливайте процессор без усилия. Перед этим проверьте, находится ли рычаг в ZIF-разъеме в открытом положении. В платах без ZIF-разъема обратите внимание на правильность положения процессора и лишь после этого осторожно вставьте его в разъем.

Перед включением компьютера проверьте правильность установки процессора, DIMM-модулей и карт расширения.

Если в вашу материнскую плату интегрированы звуковой и графический адаптеры, то производитель добавляет в название платы обозначение VM (Video and Media), например P4R800-VM.


Видеокарта

Что нужно знать о видеокартах?

Взято с сокращениями с сайта Tom's Hardware Guide Russia

Автор: Дмитрий Чеканов

Архитектура ПК x86 существует на рынке уже более двух десятков лет, но, наверное, не все знают, что мощные графические ускорители, отвечающие в компьютере за визуализацию 2D и 3D, появились только в середине 90-х годов.

Чтобы не терять возможность модернизации, видеокарта обычно представляет собой дополнительную плату, которая вставляется в слот материнской платы вашего ПК. Самые дешёвые графические решения, от которых требуется только 2D или работа под Windows, часто интегрированы в чипсет материнской платы. Современные видеокарты могут похвастаться впечатляющим списком возможностей и спецификаций, которые год от года всё увеличиваются. Сегодня в обзорах графических ускорителей можно встретить такие термины, как HDMI, ROP, пропускная способность, пиксельные шейдеры и т.д. Но если вы ещё не стали опытным пользователем, то вся эта терминология превращается просто в кашу в голове.

Выходы

После установки видеокарты в ваш ПК на задней панели корпуса можно будет обнаружить соответствующие разъёмы. Именно к ним и подключается дисплей. Многие видеокарты дают несколько (два) выходов, поэтому одновременно можно пользоваться несколькими дисплеями. Существуют разные интерфейсы дисплеев, но, в целом, их подразделяют на цифровые и аналоговые.

Именно здесь располагаются выходы видеокарты. Обратите внимание, что слотовая панель практически каждой карты расширения доступна снаружи корпуса ПК. Поэтому на ней и располагаются все нужные входы и выходы.

Компьютер - это цифровая машина, поэтому цифровой формат для компьютера является "родным", его лучше использовать и для подключения монитора к видеокарте. Современные дисплеи прошли долгий путь развития от первых электронно-лучевых трубок (ЭЛТ) до жидкокристаллических дисплеев (ЖК). ЭЛТ-мониторы по своей природе аналоговые, поэтому для них цифровой сигнал превращается в аналоговый с помощью цифро-аналогового преобразователя (ЦАП), который размещён на видеокарте. С появлением жидкокристаллических дисплеев потребность в ЦАП исчезла, но этот компонент всё равно присутствует на случай подключения аналоговых ЭЛТ-мониторов.

Разъём, предназначенный для вывода аналогового сигнала, называют VGA или D-Sub 15. причём качество такого сигнала может отличаться от одной видеокарты к другой. Дорогие видеокарты используют качественные компоненты, поэтому дают ясную и чёткую картинку даже на высоких разрешениях.

Интерфейс VGA был стандартом до появления цифрового интерфейса DVI (Digital Visual Interface), но он популярен и до сих пор. Выходы D-Sub VGA по-прежнему используются для подключения большинства ЭЛТ-мониторов. Их также можно встретить на большинстве цифровых проекторов и даже на HDTV-телевизорах. Впрочем, для цифровых мониторов мы всё же рекомендуем использовать цифровые интерфейсы.

Если ваша видеокарта не старше 2004 года, то, скорее всего, у неё есть DVI-выход. Большинство видеокарт с DVI-выходами поставляются вместе с переходниками, преобразующими сигнал с DVI на VGA/D-Sub. Так что владельцам аналоговых ЭЛТ-мониторов расстраиваться не стоит. Все современные видеокарты дают два DVI-выхода, которые позволяют подключить два дисплея и расширить возможности рабочего стола Windows. Впрочем, два дисплея поддерживает любая комбинация выводов DVI и D-Sub/VGA. Для новых дисплеев с большой диагональю и разрешением, например, для 30" ЖК-панелей Dell и Apple, требуется выход с двухканальным DVI (Dual-Link), который поддерживает "родное" разрешение 2560x1600.

Традиционный видео-выход, повсеместно встречающийся у телевизоров и других видеоустройств, например, видеомагнитофонов. Видеосигнал проходит через единственный коаксиальный кабель. В результате мы получаем аналоговый сигнал низкого разрешения, который обычно хорош только для презентаций или игр. Вряд ли стоит читать с подключённого через "тюльпан" телевизора, поскольку качество очень низкое. Впрочем, "тюльпан" подходит для видео стандартного разрешения.

Композитный видео-выход "тюльпан", также известный как разъём RCA (Radio Corporation of America).

Традиционный видео-выход, повсеместно встречающийся у телевизоров и других видеоустройств, например, видеомагнитофонов. Видеосигнал проходит через единственный коаксиальный кабель. В результате мы получаем аналоговый сигнал низкого разрешения, который обычно хорош только для презентаций или игр. Вряд ли стоит читать с подключённого через "тюльпан" телевизора, поскольку качество очень низкое. Впрочем, "тюльпан" подходит для видео стандартного разрешения.

S-Video (S-Video обозначает "Super Video" или "Super VHS") - ещё один аналоговый интерфейс видео, распространённый в телевизионной индустрии. На телевизор он даёт такой же сигнал низкого разрешения, как и "тюльпан", но цветовая информация разнесена по трём каналам, соответствующим базовым цветам. В итоге мы получаем более качественный сигнал, чем композитный по одному кабелю, но по-прежнему низкое динамическое разрешение. Хотя S-Video превосходит по качеству "тюльпан", стандарт сильно уступает компонентному выходу (Y, Pb, Pr).

Компонентные выходы слишком велики, чтобы располагать их на видеокарте, поэтому практически всегда используется переходник. Обычно переходник даёт компонентное видео (первые три разъёма) и звук (последние два разъёма). Данный стандарт предусматривает три раздельных разъёма типа "тюльпан": "Y", "Pb" и "Pr". Они обеспечивают раздельную цветовую информацию для HDTV (телевидение высокого разрешения). Подобный тип соединения также присутствует на многих цифровых проекторах. Хотя сигнал передаётся в аналоговой форме, его качество вполне можно сравнить с интерфейсом высокого разрешения VGA. Через компонентный интерфейс можно передавать видео высокого разрешения (HD).

HDMI расшифровывается как "High Definition Multimedia Interface". HDMI - стандарт будущего. Это единственный интерфейс, который обеспечивает передачу видео- и аудио-информации по одному кабелю. HDMI был разработан для телевидения и кино, но и компьютерные пользователи смогут полагаться на HDMI для просмотра видео высокого разрешения. Выходы HDMI на видеокартах встречаются очень редко, но в будущем они должны стать более популярными. Просмотр видео высокого разрешения через компьютер может потребовать как видеокарты с выходом HDMI, так и монитора с поддержкой HDMI.

Интерфейсы видеокарт

Своей интерфейсной частью видеокарта вставляется в материнскую плату вашего компьютера. По сути, это слот, с помощью которого компьютер и видеокарта обмениваются информацией. Так как на материнской плате обычно присутствует слот какого-либо одного типа, то важно покупать видеокарту, которая будет ему соответствовать. Например, видеокарта PCI Express не будет работать в слоте AGP. Они не только несовместимы физически, но и используют разные протоколы передачи данных.

Интерфейс PCI является современным стандартом для большинства карт расширения, но видеокарты в своё время отошли от интерфейса PCI на стандарт AGP (а позже и на PCI Express). Некоторые компьютеры не имеют слотов AGP или PCI Express для модернизации графической подсистемы. Единственной возможностью для них остаётся интерфейс PCI, но видеокарты для него встречаются редко, стоят дорого, да и их производительность оставляет желать лучшего.

PCI-X расшифровывается как "Peripheral Component Interconnect - Extended", то есть перед нами 64-битная шина с пропускной способностью до 4266 Мбайт/с в зависимости от частоты. PCI-X (не путать с PCI Express!) - это первая скоростная модернизация шины PCI Express, но при этом она получила ряд функций, полезных в серверном пространстве. Шина PCI-X не слишком часто встречается в обычных ПК, а видеокарты PCI-X очень редки. Можно установить карту PCI-X в обычный слот PCI, если он поддерживает последнюю версию стандарта (PCI 2.2 или выше), но со стандартом PCI Express PCI-X не совместим.

AGP - интерфейс с высокой пропускной способностью, специально предназначенный для видеокарт. Он базируется на спецификации PCI версии 2.1. В отличие от PCI, которая является общей шиной для нескольких устройств, интерфейс AGP выделен только для видеокарты. В результате AGP даёт многочисленные преимущества по сравнению с шиной PCI. Например, возможность прямой записи или чтения в оперативную память, демультиплексирование, упрощение протоколов передачи данных и повышение тактовых частот. Интерфейс AGP прошёл через несколько версий, а последней стала AGP 8x со скоростью 2,1 Гбайт/с, которая в восемь раз быстрее начального стандарта AGP со скоростью 266 Мбайт/с (32 бита, 66 МГц). AGP на новых материнских платах уступает место интерфейсу PCI Express, но AGP 8x (и даже AGP 4x) всё же дают достаточную пропускную способность для современных видеокарт. Все карты AGP 8x могут работать как в слотах AGP 4x, так и AGP 8x.

В отличие от ISA, PCI и AGP, стандарт PCI Express является последовательным, а не параллельным. Поэтому число контактов существенно уменьшилось. В отличие от параллельных шин, нужная пропускная способность доступна для каждого устройства. В то время как, например, для PCI пропускная способность разделяется между использующимися картами.

PCI Express позволяет сочетать несколько одиночных линий для увеличения пропускной способности. Слоты PCI Express x1 короткие и маленькие, при этом они дают суммарную скорость 250 Мбайт/с в обоих направлениях (на устройство и от него). PCI Express x16 (16 линий) даёт пропускную способность 4 Гбайт/с в одном направлении или 8 Гбайт/с в сумме. Меньшие варианты слотов PCI Express (x8, x4, x1) для графики не используются. Следует отметить, что механически слот может соответствовать x16 линиям, но логически к нему может быть подведено их меньшее количество. Существует много материнских плат, у которых два слота PCI Express x16 могут работать в режиме x8, что позволяет установить две видеокарты (SLI или CrossFire).

Охлаждение

Видеокарты могут потреблять (и, соответственно, выделять) столько же энергии, сколько 150-Вт лампочка. Подобное количество тепла, выделяемое с поверхности одного кремниевого чипа, может легко сжечь кристалл. Поэтому тепло следует своевременно отводить с помощью стабильных и мощных кулеров. Без систем охлаждения графический процессор или память могут перегреться, что приведёт к "повисанию" компьютера, а в худшем случае даже к выходу видеокарты из строя.

Охлаждение может осуществляться как пассивно с помощью теплопроводящих материалов и радиаторов, так и активно, если работает вентилятор. Но в последнем случае придётся довольствоваться повышенным уровнем шума.

Радиаторы

Под словом "радиатор" (heatsink) обычно понимают пассивное охлаждение. Радиатор понижает температуру чипа, к которому он подключён, благодаря отводу тепла и повышению площади теплообмена с воздухом. Для этой цели радиаторы обычно используют рёбра. Их можно найти на графических процессорах, а также на чипах памяти.

Тепловые трубки

Видеокарты с пассивным охлаждением часто используют тепловые трубки. Чем больше поверхность радиатора, тем лучше будет отвод тепла (часто с помощью вентилятора). Но иногда непосредственно на самом чипе сложно установить большой радиатор из-за ограниченного свободного места. Некоторые чипы настолько компактны, что громоздкий вентилятор не будет правильно работать из-за слишком малой контактной площади. В таких случаях помогают тепловые трубки, поскольку они значительно увеличивают теплопередачу от нагреваемого участка к радиатору. К чипу прикладывается пластина из материала с высокой теплопроводностью. А уже к ней прикрепляется тепловая трубка, которая отводит тепло к радиатору на другом своём конце. И там уже тепло легко можно рассеять.

Кулеры

В большинстве случаев кулер видеокарты представляет собой радиатор с прикреплённым вентилятором, который продувает воздух вдоль поверхности радиатора, таким образом отводя тепло. Кулеры видеокарт чаще всего охлаждают графический процессор, поскольку это самый горячий компонент видеокарты. Сегодня на рынке можно найти немало кулеров для видеокарт, которые можно установить вместо штатных вариантов. Часто кулеры видеокарты называют VGA-кулеры. Но VGA-кулеры зачастую охлаждают не только графический процессор, но и чипы видеопамяти.

Графический процессор

Графический процессор можно назвать "сердцем" видеокарты, почти так, как центральный процессор является "мозгом" компьютера и является самой важной частью видеокарты. В большинстве случаев графический процессор скрыт от постороннего взгляда кулером видеокарты. Следует отметить, что графический процессор чаще всего является самым большим и горячим компонентом видеокарты.

Видеопамять

Видеопамять на карте обычно располагается рядом с графическим процессором. Если графический процессор можно назвать "сердцем" видеокарты, то память - это источник жизненной силы.

Чипы памяти (обычно их бывает от двух до восьми) чаще всего располагаются на видеокарте вокруг или по одну сторону от графического процессора. Они выглядят как маленькие чёрные прямоугольники или квадраты равного размера.

Во многих случаях на чипы памяти радиаторы не устанавливаются, поэтому их легко можно заметить на видеокарте. Но иногда к чипам памяти прикрепляется радиатор, либо они закрываются общим с GPU кулером, охлаждающим как графический процессор, так и память.

Современные видеокарты, как правило, оснащаются 128, 256 или 512 Мбайт памяти, причём используется как память DDR2, так и GDDR3. Чем больше будет памяти на видеокарте, тем больше графических данных (как правило, текстур), можно сохранять локально, то есть за ними не нужно будет обращаться в память компьютера. А ведь подобные обращения - серьёзное "узкое место".

Впрочем, объём - это далеко не всё. Часто дешёвые или массовые видеокарты оснащают большим количеством памяти, чтобы они быстрее продавались. Если современные модели видеокарт используют шину памяти 128 или 256 бит шириной, то некоторые дешёвые и даже средние по цене карты оснащены всего лишь 64-битной шиной. Представьте себе две видеокарты с равными частотами, одна из которых использует 128-битную шину, а вторая - 64-битную. Первая будет передавать за единицу времени в два раза больше данных, чем карта с 64-битной шиной. Современные игры требуют, чтобы рабочие данные хранились в видеопамяти. И если они не будут своевременно поступать к графическому процессору (в случае узкой шины), то он будет простаивать, а игра - ощутимо "тормозить".

Если вам придётся выбирать между двумя видеокартами, которые различаются тактовыми частотами, объёмом памяти и шириной шины, то всегда выбирайте меньший объём с более широкой шиной. Конечно, если вы получите при этом быструю память и/или скоростной графический процессор. Это того стоит. Мы не будем вдаваться в детали, но в играх вы получите превосходные результаты.


Вентиляторы

Шум вентилятора

Если вентилятор, установленный в вашем компьютере, стал очень сильно шуметь, то скорее всего он же выработал свой ресурс. Как правило, значительному износу подвергается небольшая внутренняя опорная втулка вентилятора, и тогда его вращающиеся части становятся источником шума. Современный компьютер может иметь до шести вентиляторов. Чтобы найти источник шума, попробуйте притормозить на мгновение каждый из вентиляторов. Для этого осторожно прижмите вентилятор каким-нибудь предметом. Как только "громкий" вентилятор будет найден, проверьте надежность крепления вентилятора, чтобы устранить вибрацию. Если шум не исчез, то замените вентилятор. При замене проследите, чтобы новый вентилятор работал в том же режиме, что и старый. Например, если старый вентилятор выдувал воздух из корпуса, то и новый должен гнать поток воздуха в этом же направлении.


Блок питания

Подборка блока питания

При покупке корпуса качество изготовления блока питания на месте оценить трудно. Ведь вскрывать БП вам никто не разрешит (если только вы не покупаете корпус, бывший в употреблении). Но это как раз тот самый случай, где можно смело ориентироваться на цену и изготовителя. Кстати, в корпусах от известных фирм могут быть установлены блоки питания от сторонних производителей, поэтому обратите внимание на наличие пломб, наклеек, штрих-кодов.

Примерная граница цен на корпуса ноунейм/бренд пролегает где-то около суммы в 40 долларов. Качественные блоки питания, как правило, производятся известными фирмами, хотя возможны и приятные исключения. Как и все хорошее, они не могут стоить слишком дешево, порой столько же, сколько и сам корпус, потому что в них устанавливаются надежные элементы и их схемы более проработаны.

В дешевых корпусах (дешевле 40$) чаще всего устанавливаются блоки питания, изготовленные по упрощенной методике - например, вместо помехоподавляющих дросселей (катушек индуктивности) впаяны перемычки, детали используются на пределе конструктивного запаса прочности (по электрической нагрузке и температурному режиму).

Плохо это тем, что при длительной работе в жарких условиях возможно не то, что банальная нестабильность системы, а даже обугливание печатной платы возле сильно нагревающихся деталей (например, в малогабаритных БП этим страдают источники +5 вольт "дежурного режима"). Так что, если вам удалось добиться вскрытия БП, оцените трезвым/свежим взглядом - может быть, его уже ремонтировали именно по этой причине.

Из-за наличия тех же помехоподавляющих дросселей качественный и мощный блок питания не может весить менее двух килограмм (дроссель все-таки штука довольно тяжелая).

Как определить качество блока питания? По внешнему виду, скорее всего, никак. Разве что вы хорошо знаете блоки питания конкретной марки и уверены в них (или, наоборот, не уверены). Пожалуй, единственный признак - маркировка проводов. Провода 12-вольтового и 5-вольтового питания типоразмера 20AWG нагружены практически до предела, и в блоках мощностью больше 200 Вт должны применяться силовые провода 18AWG (черный, красный, желтый, оранжевый).

Если вскрыть корпус блока питания (на котором обычно написано «No user serviceable parts inside»), можно найти много интересного. Во-первых, обратите внимание на габариты силового трансформатора и тороидального «выравнивающего» дросселя. Чем больше размеры сердечников, тем больше запас по токам насыщения. Для трансформатора попадание в насыщение чревато резким падением КПД и вероятностью выхода из строя высоковольтных ключей, для дросселя - сильным разбросом напряжений в основных каналах. Во-вторых, явный признак некачественного БП - отсутствие на плате элементов, которые предусмотрены конструкцией, в частности дросселей выходных фильтров, фильтра и варисторов на входе. Вместо деталей стоят проволочные перемычки. Кое о чем может сказать и номинал накопительных высоковольтных конденсаторов. За половину периода сетевой частоты напряжение на конденсаторах падает на величину, определяемую емкостью этих конденсаторов и мощностью нагрузки. Например, для указанного на многих блоках значения 235 Вт при емкости конденсаторов 470 мкФ «провалы» составят около 30 В, а для 330 мкФ - 50 В (провал в 60–70 вольт может вызвать кратковременный срыв нормальной работы преобразователя или уход в режим защиты от перегрузки). Косвенно можно оценить источник питания и по разбросу напряжений в каналах, имеющих общую регулировку. Во всех типовых блоках питания применяется общая регулировка каналов +3,3, +5, +12 и –12 вольт (–5 вольт обычно получают отдельным линейным стабилизатором из –12 вольт, и это напряжение - не показатель для оценки качества блока). Поставьте штатный системный монитор от вашей материнской платы (программка, которая показывает температуру, скорости вращения вентиляторов и напряжения питания). Основные элементы, влияющие на разброс напряжений в каналах, - опять же трансформатор и дроссель. Если по 12-вольтовому каналу для обоих блоков монитор показал значения 12,1–12,2 В, то отклонение в 5-вольтовом канале (компьютер собран на базе AMD Athlon, и основное потребление именно по цепи 5 В) оказалось значительным: для нормального блока - 4,89 В, для «китайца» - 4,65 В. Для систем на базе P4 все наоборот: завышенное напряжение 5-вольтового канала и заниженное - 12-вольтового. Если попытаться составить список более-менее надежных блоков питания, то он будет не таким уж и большим. Среди тех, кто радует наших верных помощников исправным и качественным питанием, можно назвать High Power (OEM Chieftec/Supermicro, Enlight), 3Y Power Technology, Sparkle Power Inc. (SPI), Min Maw International (MMI), Fong Kai Industrial (FKI), Sea Sonic Electronic Co Ltd., FSP Group Inc. (марки Fortron, PowerMan).

Теперь о конструктивных различиях блоков питания - ведь они отличаются не только выходными разъемами. Блоки питания стандарта АТ использовались в компьютерах старых типов. Включение и выключение питания в них производится обычным сетевым выключателем, находящимся под напряжением сети. Сейчас их лучше не покупать, разве что для замены вышедшего из строя БП в старой машине (таких БП, вероятно, уже не производят, а в старых "высыхают", то есть теряют емкость электролитические конденсаторы). А вот блоки питания стандарта АТХ включаются по команде с материнской платы, что позволило убрать из корпуса "высоковольтные" провода и повысить электробезопасность. В блоке питания АТХ также есть так называемый "дежурный" источник питания. В первых моделях и дешевых вариантах блоки АТХ получаются из блоков стандарта АТ путем добавления этого источника, выполненного по простейшей схеме, ну и еще плюс несколько деталей. Но и АТХ бывают разные, есть например версия АТХ 2.03, в которые устанавливаются дополнительные разъемы питания, предназначенные для систем, в которых стоят процессоры с большим потреблением для Р4. В цепях питания также присутствуют дополнительные помехоподавляющие элементы. Между собой АТХ разных версий отличаются, например, величиной максимального тока, который может обеспечить блок "дежурного режима" (примерно от 10 мА в старых БП до 2... 2,5 А в последних мощных моделях), так что оцените еще и этот параметр, если вам это действительно необходимо. Есть еще стандарт АТХ12V, по которому к БП добавляется еще один разъем. Дело в том, что раньше для получения низких напряжений с помощью преобразователей на материнской плате использовалось напряжение +5 вольт, а сейчас для этого стали привлекать и канал +12 вольт. Прогресс, однако...

На блоках питания иногда встречаются надписи типа "noise killer" (или "w/noise killer"), что это означает? Это название специальной технологии. Работает данная система так: при температуре до +35 С вентилятор вращается с минимальной скоростью, и его практически не слышно. Когда температура возрастает до +50 С, обороты вентилятора увеличиваются до максимальной величины и не снижаются до понижения температуры.

А вот если говорить серьезно, то нужно приблизительно подсчитать сумму мощностей потребления всех девайсов, установленных в корпусе (например, на винчестерах и приводах указаны токи потребления по цепям +5 вольт и + 12 вольт).

Вот примерные величины:

1) процессор - 75-80 Вт;
2) VRM материнской платы - 10 Bт;
3) Chipset материнской платы - 10 Bт;
4) компоненты на материнской плате - 5 Вт;
5) AGP-видеокарта - 20 Вт;
6) PCI SB - 5 Вт;
7) CD-ROM - 5 Вт;
8) HDD IDE 7200 об./мин. - 10 Вт;
9) PSU - 60 Вт;
10) SDRAM - 5 Вт.
Итого: примерно 210 Вт.

11) RIMM 2 модуля - 10 Вт;
12) PCI-карта - 5 Вт;
13) CD-RW - 10 Вт;
14) DVD-ROM - 7 Вт;
15) SCSI HDD 15 000 об./мин. - 25 Вт.

И после установления этих самых дополнительных устройств потребляемая мощность весьма увеличится и достигнет 252 Вт (с учетом вычета IDE HDD и SDRAM). Таким образом, БП 250 Вт будет работать на пределе. Следует учесть, что на БП указана пиковая мощность, то есть реальная приблизительно в 1,4 раза ниже. Поэтому нужно брать блок питания мощнее раза в полтора - для обеспечения запаса на будущее. И не думайте, что если у вас апгрейд не предвидится в ближайшее время, то вас это не коснется. Еще как коснется, поверьте. Ведь блоки питания, как и мы с вами, стареют и перестают выдавать максимально возможную мощность. Нельзя отобрать от блока питания максимальную мощность по одному-двум каналам, даже если не задействовать остальные (а вы об этом разве не знали?). Максимальная мощность для 300-ваттного БП по цепям +12 В, +5 В, +3,3 В не может превышать 180 Вт, причем если по одному каналу потребляется 180 Вт, то по другому должна отбираться мощность не более 100 Вт. Если же необходима более подробная информация, можно посмотреть данные для разработчиков по адресу: www.formfactors.org/developer/specs/atx/ ATX12V_PS_1_1.pdf

А чем же может грозить компьютеру недостаточная мощность блока питания? Неужели он сразу сгорит? Нет, в случае чрезмерной перегрузки должна сработать схема защиты, и БП просто не запустится. Только вот защита - вещь такая... своеобразная. Предположим, что машина заводится и работает, но все ли так благополучно? Очень может быть, что нет. Последствия могут быть самыми разными. Например, весьма печальными для жестких дисков . Дело в том, что кратковременное снижение напряжения питания жесткий диск воспринимает как команду на отключение и начинает парковать головки. Когда напряжение восстанавливается, диск снова включается и начинает раскручиваться. Все это весьма неполезно.

Также могут происходить малопонятные сбои в работе программ. В некоторых случаях при интенсивной работе могут наблюдаться глюки на экране. Некачественный блок питания при аварийной ситуации (повышение напряжения на выходе) может вывести из строя материнскую плату и видеокарту... (Во многих дешевых БП защита от превышения выходного напряжения есть только в цепи +5 или +3,3 вольта).

Старение блока питания быстрее заметят те, кто не пользуется блоками бесперебойного питания - "просадки" и "броски" сетевого напряжения для них будут очень чувствительными. Предположим, есть подозрения на то, что напряжения на выходе блока питания не соответствуют нормам. Как это можно проверить, причем желательно без дополнительных приборов и затрат? Для этих целей лучше подходят те программы мониторинга, которые умеют рисовать диаграммы (осциллограммы) выходных напряжений БП и напряжений стабилизаторов, установленных на материнской плате. Дело в том, что программы, которые выдают данные о напряжениях только в "цифровом" (числовом) виде, не позволяют увидеть наличия незначительных (или кратковременных) колебаний напряжения (разве только колебания эти будут очень уж большими). На этих диаграммах отлично видны выбросы и провалы напряжений, приводящие (или могущие привести) к сбоям в работе. В случае хорошего блока питания эти линии почти прямые, когда же напряжение на выходе некачественного блока питания нестабильно, рисуемые линии будут весьма извилисты. Если имеется осциллограф, то методика измерений описана, например, в документе под названием ATX/ATX12V Power Supply Design Guide v1.1 (формат PDF, размер около 150 кбайт), находящемся по указанному выше адресу URL.

Маркировка проводов блоков питания ATX

Основной разъем питания
№ контакта  Цепь  Цвет провода
1 +3,3 В  оранжевый
2 +3,3 В  оранжевый
3 СОМ  черный
4 +5 В  красный
5 СОМ  черный
6 +5 В красный
7 СОМ  черный
8 PWR_OK  серый
9 +5 В  лиловый
10 +12 В желтый
11 +3,3 В (датчик +3,3 В)  оранжевый (коричневый)
12 -12 В  голубой
13 СОМ  черный
14  PS_ON#  зеленый
15  СОМ  черный
16  СОМ  черный
17  СОМ  черный
18  -5 В  белый
19   +5 В красный
20  +5 В  красный

Некоторым может попасться в руки блок питания со странным, абсолютно непонятным разъемом, который не подходит ни к одному соединителю на материнской плате. Если такое случится, то не пугайтесь и уж тем более не бросайтесь его ампутировать. Это может быть необязательный жгут с хвостом, который служит для подачи информации от датчиков вентилятора на системную плату, что обеспечивает контроль скорости вращения и температуры воздуха.

Сигнал FanM представляет собой выход типа "открытый коллектор" от тахометрического датчика вентилятора блока питания, вырабатывающего два импульса на каждый оборот ротора. Сигнал FanC предназначен для управления скоростью вентилятора путем подачи напряжения в диапазоне 0...+12 вольт при токе до 20 мА. Если уровень напряжения выше +10,5 вольт, вентилятор работает на максимальной скорости. Уровень ниже +1 вольт означает запрос от системной платы на остановку вентилятора. Промежуточные значения уровня позволяют плавно регулировать скорость. Внутри БП уровень сигнала подтягивается к уровню +12 вольт, и если дополнительный разъем оставить висеть в воздухе, вентилятор всегда будет работать на максимальной скорости. На дополнительном разъеме также имеются контакты 1394V(+) и 1394R(-) изолированного от схемной земли источника напряжения 8-48 вольт для питания устройств шины IEEE-1394 (FireWire). Цепь +3,3 V Sense служит для подачи сигнала обратной связи стабилизатору напряжения +3,3 вольта. Что касается вентилятора в блоке питания - тут возможны самые разнообразные варианты: от самых дешевых на подшипниках скольжения до продвинутых шариковых с тахометрическими датчиками. Направление движения воздуха через БП менялось с течением времени и конструкторской мысли: сначала воздух выдували изнутри корпуса БП, затем вдували внутрь, теперь снова вентиляторы работают на вытяжку.

Случай из практики: блок питания (формата АТ) работает произвольное время, потом отключается. После остывания снова некоторое время (небольшое) работает. Поиски неисправной детали в этом случае затруднительны, ведь "плавающая" неисправность - одна из самых тяжелых. Пропайка всех соединений ничего не дала. Заменять все детали на плате по одной - занятие нерациональное, кроме этого, нужно иметь точно такие же исправные. Пришлось решить проблему другим путем: развернуть вентилятор так, что он стал дуть вовнутрь, на детали блока питания. Проблемы прекратились.

Со времени первоначальной разработки в феврале 2000 года спецификация ATX претерпела некоторые изменения и дважды пересматривалась. Для систем на базе новых мощных процессоров был добавлен новый четырехконтактный разъем с обозначением 12VSB и соответствующий выход блока питания. Через этот соединитель на плату подается напряжение +12 В, которое используется для питания процессора (разумеется, не напрямую, а через преобразователь напряжения на самой плате). Рекомендации Intel не оговаривают, что это должен быть отдельный от общего 12-вольтового питания выпрямитель, а лишь ограничивают допуск на отклонение напряжения диапазоном –8…+5%. Отклонение напряжения +12 В, оговоренное стандартом ATX, составляет ±5% (при пиковых нагрузках оно не должно превышать ±10%, но с запасом мощности мы уже разобрались).

Разъем питания +12 вольт (АТХ для питания систем с Р4)

№ контакта  Цепь  Цвет провода
1 СОМ  черный
2 СОМ  черный
3 +12 В желтый
4 +12 В  желтый

В некоторых случаях выход 12VSB не нужен, производители иногда вообще не устанавливают этот разъем на плату. А если он есть, то достаточно подключить его к выходу +12 В блока питания. Распайка разъема проста: два вывода с той стороны, где расположен ключ-защелка, - это +12 В, два других - «Общий». Последний можно не подключать, соединение между разъемами ATX и 12VSB имеется на плате. Те, кто умеет держать паяльник, могут замкнуть перемычкой один из контактов +12 В разъема 12VSB с 12-вольтовым питанием на основном ATX-разъеме (желтый провод блока питания) прямо на материнской плате. Альтернативный вариант - поиск подходящего разъема или даже контакта, который соединяется с любым из желтых проводов блока питания. Для особо опасливых скажу, что ошибочное подключение выходом компонентов из строя не грозит: все современные источники питания имеют систему защиты от короткого замыкания и при неправильном подключении компьютер просто не включится.

Дополнительный соединитель для блоков с большими выходными токами

№ контакта  Цепь  Цвет провода
1 СОМ  черный
2 СОМ  черный
3 СОМ  черный
4 +3,3 В оранжевый
5 +3,3 В  оранжевый
6  +5 В  красный

Цвет проводов на дополнительном разъеме

Цепь  Цвет проводов
+3,3 В  Sense белый с коричневыми полосками
FanC  белый с синими полосками
FanM  белый
1394V  белый с красными полосками
1394R  белый с черными полосками

Одно из самых распространенных заблуждений касается мощности источника питания для современных компьютерных систем. Да, с ростом тактовых частот потребляемая процессорами и другими компонентами мощность растет, но бытующее мнение о том, что домашний или офисный компьютер потребляет не меньше, чем бытовой холодильник, - в корне неверно. Рассмотрим конфигурацию: процессор Intel Pentium 4 1700 МГц, плата на чипсете i845GL со встроенным графическим адаптером, жесткий диск на 40 Гбайт 5400 об./мин., привод CD-R. Из карт расширения - сетевой адаптер. Финансы были ограничены, и от предложенного варианта 300-ваттного источника питания с дополнительным разъемом стоимостью 40$ пришлось отказаться, заменив его одним из наиболее дешевых корпусов ATX с блоком питания мощностью 235 Вт за 18 у.е. Для измерений использовался мультиметр, позволяющий регистрировать пиковые значения тока. Цепь питания процессора 12 вольт: номинальный ток - 1,89 А, пиковый - 4,54 А (максимум потребления, как ни странно, наблюдается при удержании в нажатом состоянии кнопки Reset). Цепь питания 220 вольт: номинал - 250 мА, пиковое - 350 мА. Итого: номинальное потребление процессора - около 23 Вт, максимум 55 Вт. Для всего компьютера: номинал - 55 ВА, максимум - 77,5 ВА (учитывая, что импульсные преобразователи по характеристикам близки к активной нагрузке, вольт-амперы можно считать приблизительно равными ваттам). Максимальное потребление прочих компонентов легко считается по приведенным изготовителями данным: HDD - (0,5 А * 5 В) + (0,75 А * 12 В) = 11,5 Вт. CD-R - (1 А * 5 В) + (0,5 А * 12 В) = 11 Вт. Остальные устройства - сущие пустяки (в других конфигурациях следует учесть еще и видеокарту, если это достаточно мощный ускоритель, но и ее потребление вряд ли превысит 20 Вт). Итого получаем те же 77,5 Вт. То есть для источника питания 250 Вт мы имеем более чем трехкратный запас мощности, а для 300-ваттного - почти четырехкратный, причем это для максимальных нагрузок. Такой запас не предусматривался даже в советские времена при разработке военной электроники. Кстати, в рекомендациях Intel для платформы Pentium 4 оговорена минимальная мощность источника питания настольных систем: она составляет 230 Вт. Токи импульсного преобразователя измерялись на выходе блока, там, где ток постоянный, и показаниям мультиметра вполне можно доверять. Ошибка расчета мощности может колебаться в пределах тех же 5% допусков на отклонение выходных напряжений плюс погрешность мультиметра (менее 2%). Токи же на входе приведены в основном для сравнения - мощность, указанная на этикетке блока, относится к выходу. Наиболее нагруженным элементом системы на основе Pentium 4 является единственный желтый провод, идущий от блока питания к системной плате, - в случае, когда питание процессора подключено с помощью перемычки между разъемами. Применяемый в большинстве блоков питания медный провод типа TR-64 20AWG имеет эквивалентное сечение 0,52 кв. мм, а значит, допустимый ток - около 5,2 А. Потребляемый по цепи 12 вольт ток для описанного в прошлой статье варианта довольно близок к этому значению (4,54 А потребляет процессор и около 100 мА сама плата при отсутствии 12-вольтовых потребителей в виде карт расширения). Поэтому для более мощных процессоров или при наличии карт расширения подключать разъем 12VSB лучше все же отдельным (вторым) проводом. Если же в вашем блоке питания применен провод 18AWG (эквивалентное сечение 0,8 кв. мм), то беспокоиться не о чем. Для систем на базе Athlon все немного проще. Мощность, потребляемая процессором, выше (в зависимости от частоты и модификации, для сравнимых частот - раза в полтора, максимум - около 72 Вт), но нет проблем с проводами: преобразователи питания процессора подключены не к 12-вольтовой цепи, как для P4, а к 5-вольтовой - таких проводов в разъеме ATX аж четыре, и даже для варианта с проводом 20AWG допустимый ток составит 20,8 А, что эквивалентно мощности 103,2 Вт. Собственно, и сам разъем 12VSB потребовался именно потому, что для питания P4 Intel рекомендует использовать 12-вольтовый канал - таким образом значительно проще обеспечить стабильность напряжения при резко изменяющемся токе потребления. Для примера приведу цифры по собственному компьютеру. Конфигурация: Athlon XP 2100+ (Palomino), плата на VIA KT-400, 512 Мбайт памяти DDR PC-3200, Matrox G450, SCSI-адаптер, сетевой адаптер, TV-тюнер, модем, три диска 7200 об./мин., три привода CD-RW, CD-ROM, DVD-ROM, три вентилятора. Суммарная потребляемая мощность системы в нормальном режиме работы - 121 Вт, пиковая - 149 Вт, мощность блока питания - 235 Вт. Амплитуда составляет около 300 вольт, это выпрямленное напряжение сети. Длительность импульсов пропорциональна отдаваемой в нагрузку мощности. Длительность импульсов может достигать практически половины периода преобразования (за вычетом небольшого «защитного» интервала, необходимого для полного закрытия высоковольтных ключей), и в данном случае схема работает далеко не на пределе своих возможностей. Впрочем, мощность современных блоков питания ограничивается в первую очередь максимально допустимыми токами выпрямительных диодов и параметрами цепи защиты от перегрузки.

Но от некоторого резерва отказываться все же не надо: а вдруг вам придется подключить, к примеру, по одному внешнему жесткому диску без собственного питания на каждый USB-порт? Но цифры и здесь невелики: при допустимом токе 1 А на каждый порт, даже при шести внешних устройствах, потребляющих «по максимуму», дополнительная мощность составит всего лишь 30 Вт.


Корпус

Корпус для любого компьютера является не только "упаковочным ящиком", но и достаточно важным элементом, обеспечивающим размещение и жесткую фиксацию всех его устройств, обеспечение их электропитанием и защищающий довольно хрупкие "внутренности" от воздействия окружающей среды. Что же представляет из себя корпус современного компьютера?

Прежде всего, следует определиться со стандартом - АТ, АТХ, micro ATX. ATX является более современным, большинство новых материнских плат рассчитаны именно под него. Для него характерен более легкий доступ к внутренним узлам компьютера (зачастую без использования отвертки), улучшенная вентиляция внутри корпуса, возможность установки большего числа полноразмерных плат расширения, расширенные возможности по управлению энергопотреблением. Micro ATX - малогабаритный вариант, хорошо подходящий для компактных базовых ПК с минимумом плат расширения (минимальными габаритами и доступной ценой). Выбирать AT следует в том случае, когда требуется заменить старый корпус или совершенно не интересуют преимущества, обеспечиваемые ATX - программное выключение, включение по сигналам различных внутренних устройств и т.д. В отличие от AT вентилятор блока питания АТХ чаще всего для охлаждения нагнетает воздух внутрь компьютера, а не выбрасывает его наружу, что в целом менее предпочтительно при разгоне процессора/видеокарты или повышенной температуре в комнате.

Недавно появилась новая разновидность, АТХ 2.03, предназначенная для системных плат, поддерживающих новый процессор Intel Pentium 4 с частотой больше 3 ГГц. Основным отличием корпусов нового стандарта является использование блоков питания повышенной мощности, нового расположения крепежных отверстий для системной платы и использование дополнительных точек крепления охлаждающей системы процессора.

Наиболее широкое распространение получили корпуса двух разновидностей: desktop, располагающийся горизонтально на рабочем столе и применяемый по большей части в моделях РС, производимых фирмами - "брэндами" и tower, вертикально расположенный и более массовый тип корпуса. Корпуса последнего типа подразделяются, в свою очередь, на micro-, mini-, midi- и big-tower, различающиеся по числу отсеков для 5,25" накопителей: соответственно micro-tower имеют 1 посадочное место под такие накопители, mini-tower - 2, midi-tower - 3 и big-tower - 4 и более.

Desktop

Чаще всего в корпусе такого типа размещаются горизонтально от 2 до 3 устройств формата 5,25" и вертикально 2 - формата 3,5", причем одно из них - с внешним доступом. Такие корпуса занимают достаточно большое пространство на рабочем месте, не всегда могут обеспечить удобный доступ к внутренним устройствам, да и иногда возникают проблемы с нормальным охлаждением процессора. Все это свидетельствует о том, что время корпусов типа desktop неумолимо проходит, а ведь первые писишки появились именно в таких корпусах, о tower тогда никто и не слышал. Но сейчас desktop-ы не имеют абсолютно никаких преимуществ перед башнями, а некоторые их недостатки мы отметили выше. Да же известные брэнды, не так давно сплошь и рядом выпускавшие свои модели только в таких корпусах, все больше склоняются к более практичным башням.

Slim

Развитие идеи миниатюризации применительно к компьютерной области породило такое чудо, как предельно интегрированные системные платы формата Flex-ATX и их естественное продолжение - корпуса то ли Slim, то ли Super Slim. В общем, все корпуса тесные, крайне неудобные, возможностей - минимум, а возможности модернизации очень ограничены, но зато - внешне они выглядят оригинально и эксклюзивно, но вот только стоят такие малыши гораздо дороже полнофункциональных машин, а рекламируется производителями - как недорогие решения для офисов, а порой и для домашнего применения.

Mini - tower

Довольно маленький по высоте корпус типа mini-tower раньше, в эпоху господства "матерей" формата Baby АТ, был самым широко распространенным, однако сейчас он встречается гораздо реже, так как с размещением в нем полноразмерных системных плат АТХ могут возникнуть проблемы, остаются только малогабаритные платы форматов micro-ATX и flex-АТХ. Такие корпуса чаще всего используется в РС самых простейших конфигураций и применяется в качестве офисных машин или сетевых терминалов.

Midi (middle) - tower

Самый распространенный сегодня формат корпуса - midi (middle)-tower АТХ, обеспечивает использование большого количества накопителей и практически всех типов системных плат при приемлемых габаритных размерах. Являясь настоящей "рабочей лошадкой", оптимально приспособленной для решения самого широкого круга задач, корпуса этого типа применяется практически везде.

Big (full) - tower

Являясь самыми крупногабаритными, корпуса типа big-tower обеспечивают размещение системных плат любых размеров и самого большого количества устройств формата 5,25", чаще всего 4 - 6. Кроме того, они обычно комплектуются блоками питания повышенной мощности. Основная область применения корпусов - рабочие станции, небольшие серверы и компьютеры для продвинутых пользователей. Однако в связи с все ширящейся экспансией недорогих IDE RAID-контроллеров в массовые устройства, потребность в большом количестве посадочных мест для дисковых накопителей может вывести корпуса big-tower в разряд наиболее распространенных устройств, особенно если учесть, что современные высокоскоростные винчестеры в процессе работы ощутимо греются, и уже сейчас начали появляться устройства, монтируемые в 5-дюймовые отсеки и предназначенные для охлаждения 3-дюймовых HDD.

Barebone

Это упрощённое решение от производителя, которое включает в себя всё для быстрого сбора компьютера и нуждается только в таких вариативных компонентах, как процессор, память и жёсткий диск. Процесс установки последних занимает считанные минуты, и компьютер готов. Как правило, в таких системах, производители используют собственные проприетарные компоненты, поэтому замена материнской платы или добавление какого-нибудь компонента, может вызвать некоторые затруднения. Однако обычно, такие системы используются в качестве массовых корпоративных компьютеров, либо как персональный компьютер у человека, не обременённого потребностями к апгрейду.

Кнопки

Как правило, на корпусе системного блока располагаются несколько кнопок для управления компьютером (Reset, Turbo), светодиодные и цифровые индикаторы режимов работы (Turbo, Power, HDD, частота), замок для блокировки клавиатуры (Lock), встроенный динамик и выключатель питания (Power).

Корпуса различных фирм могут несколько отличаться по дизайну и габаритам. Существуют специальные корпуса для мультимедиа-компьютеров, оснащенные стереоколонками и манипуляторами аудиовыхода. Для комфортной работы выпускаются корпуса с низким уровнем шума (low-noise), в которых применяются блоки питания с малошумящими вентиляторами.

А теперь рассмотрим внутреннее устройство корпуса. Их можно условно разделить на три основных зоны: блок питания, место под системную плату и корзины для накопителей.

Блок питания

Источник (или блок) питания обычно смонтирован и поставляется вместе с корпусом системного блока, для которого он предназначен. Мощность источника питания компьютера должна полностью и даже с некоторым запасом обеспечивать энергопотребление всех подключенных к нему устройств. Чем больше устройств может быть установлено в системный блок, тем большую мощность должен иметь блок питания. Некоторые из блоков работают в режиме малого потребления (70-75 ватт), удовлетворяющего требованиям программы Energy Star. Наиболее распространены БП стандарта АТХ, имеющие выходные мощности: T 200 Вт - чаще применяются в корпусах mini-tower для маломощных компьютеров; T 235 и 250 Вт - наиболее широко распространенные БП, удовлетворяющие наибольшему количеству конфигураций современного компьютера; T 300 Вт - это уже hi-end, только для самых "крутых". В БП, соответствующих новой спецификации АТХ 2.03, которая учитывает потребности новейших высокопроизводительных процессоров, рабочие частоты которых превышают 1 ГГц, и имеют повышенную рассеиваемую мощность, значение выходной мощности достигает величины 400 Вт и более.

На корпусе типового блока питания IBM PC-совместимого компьютера, как правило, расположены один или два охлаждающих вентилятора, сетевой выключатель (или соединитель для него), переключатель напряжения сети (на 220 и 110 В), общий сетевой разъем, сетевой разъем для подключения монитора, кабели питания с разъемами для системной платы и накопителей. На некоторых блоках питания имеется также внешний патрон для плавкого предохранителя. Для подключения к системной плате обычно используются два шестиконтактных разъема (реже один общий). Для питания накопителей предназначены четырехконтактные разъемы. Данные разъемы отличаются по размеру: large style и small style. Если разъемов не хватает, можно использовать специальные Y-разветвители. БП обеспечивают следующие выходные напряжения: + 3,3 В (в блоках питания стандарта АТ не используется);+/- 5 В;+/- 12 В. Кроме этого, БП АТХ 2.03, помимо основного 20-контактного разъема питания для плат АТХ, имеют дополнительный четырехжильный кабель для 5 и 12 В питания, поскольку основной разъем уже не способен обеспечить повышенные требования к электропитанию системной платы.

В БП системы АТХ используются специальные управляющие сигналы Power_On и 5v_Standby. Первый из них обеспечивает включение системы программным путем, в том числе и от клавиатуры, а второй - предоставляет возможность поддерживать систему в "спящем" режиме вместо ее полного выключения. ATX-блоки, помимо перечисленных выше номиналов, вырабатывают также напряжение 3,3В и подключаются к материнской плате через 20-контактный разъем, исключающий возможность неправильной установки. Кроме того, ATX-блоки, как правило, не имеют механического выключателя. Будучи подключенными к электрической сети, они находятся в состоянии пониженного потребления (standby), из которого могут быть включены по нажатию электронного выключателя на корпусе, либо по программной команде в ответ на какое-либо внешнее событие. Например, это может быть команда по сети (функция называется wake on LAN) или телефонный звонок, принятый и обработанный модемом. Выключение в состояние standby также может быть выполнено программно.

Место для системной платы

Классический вариант установки системной платы в корпус формата АТХ подразумевает расположение БП в его верхней части, таким образом, поток воздуха от вентилятора БП направлен на процессор и модули RAM, обеспечивая их дополнительное охлаждение. Первоначально в соответствии со спецификацией АТХ от вентилятора БП требовалось нагнетать воздух в корпус, однако элементы БП сами достаточно сильно нагреваются в процессе работы, поэтому процессор обдувается струей уже горячего воздуха, что не способствует эффективному его охлаждению. В последнее время вентиляторы БП снова стали работать на отсасывание воздуха наружу, что, при наличии дополнительного нагнетающего вентилятора в передней части корпуса, обеспечивает сквозной поток воздуха, омывающий практически все более или менее нагревающиеся элементы компьютера.

При всех своих достоинствах корпуса с верхним расположением БП имеют и один недостаток - большие габаритные размеры, особенно в высоту. С целью их уменьшения в некоторых моделях корпусов midi-tower БП был развернут на 90 градусов и расположен параллельно системной плате. Такое решение, при незначительном увеличении ширины системного блока, позволило резко уменьшить его высоту и, сохраняя возможность установки 3 больших внешних устройств, свойственную корпусам типа midi, приблизиться к размерам mini. Иногда такие корпуса называют midi-mini tower. В этом случае вентилятор БП расположен непосредственно над процессором и процесс отвода горячего воздуха от системы охлаждения CPU облегчается. Но любая палка о двух концах. В данном случае концом, бьющим по пользователю, выступает малая высота свободного пространства над системной платой, часто делающая невозможной установку переходника Slot1/Socket370 стандартного размера.

Вторым недостатком такого решения является ухудшение общей циркуляции воздуха в корпусе, так как вентилятор БП работает в замкнутом пространстве, отгороженным спереди корзиной с накопителями и шлейфами к ним, снизу платой видеоадаптера. Кроме этого, погоня за уменьшением габаритов корпуса привела к тому, что большинство корпусов midi-mini позволяют устанавливать без особых проблем системные платы АТХ размером 305 х 210-220 мм, а полноразмерные системные платы формата АТХ (напомню, имеющие размеры 305 х 244 мм) часто не позволяют установить 5-дюймовые дисководы CD-ROM. Правда, большинство современных системных плат укладываются в эти ограничения, но тем не менее, владельцам таких корпусов надо быть внимательным при выборе новой материнской платы.

Место для накопителей

Существует две разновидности типоразмеров устройств, размещаемых в передней части корпуса компьютера. Еще во времена самых первых РС, в корпусе был предусмотрен отсек для 5,25" накопителя на гибких дисках. Позже появились более компактные накопители с габаритами 3,5" FDD, образующие вторую группу устройств, для которых предусмотрено место в компьютере. Реальная ширина 5,25- и 3,5-дюймовых устройств несколько больше, чем 5,25 и 3,5 дюйма. Их название исторически обусловлено габаритами дисководов для 5,25- и 3,5-дюймовых дискет. Часть таких устройств, в первую очередь это, конечно же, дисководы HDD, могут не иметь внешнего доступа. Дополнительные накопители обычно удобнее и дешевле приобретать во внутреннем исполнении. В формате 3,5-дюймов выпускаются магнитооптические и ленточные накопители, жесткие диски, дисководы большой емкости LS-120, Zip, SyJet. В формате 5,25-дюймов выпускаются: магнитооптика, жесткие диски, ленточные накопители, накопители со сменными носителями большой емкости Jazz и SyJet, приводы для записи (CD-R) и перезаписи (CD-RW) компакт-дисков, комплекты для съемных жестких дисков (mobile rack). Если вы планируете в дальнейшем использовать какие-либо из этих устройств, то число свободных отсеков и мощность блока питания должны выбираться с определенным запасом.

В последнее время для удобства монтажа таких накопителей применяют съемную конструкцию корзины. Отсеки для 3,5" устройств с внешним доступом, а их, чаще всего, бывает один или два, в корпусах типа desktop располагаются вертикально, что не всегда удобно. От компьютеров фирмы Apple в мир РС перешла мода на установку 3,5" FDD не обычным способом, а используя щель. Это, может быть, и красиво, но очень неудобно - так как выталкивающий механизм дисковода не рассчитан на выбрасывание дискеты на столь большое расстояние, то из щели ее приходится вытаскивать, уцепившись за самый ее кончик.

С устройствами большего размера, после вытеснения 5,25" FDD дисководами СD-ROM и практически полного исчезновения из обихода накопителей HDD такого формата, то же случилась незадача: посадочных мест в корпусе много, а что, собственно туда ставить? CD-ROM в системе нужен только один, CD-R/RW или DVD-ROM его могут успешно заменить, а больше накопителей в таком формате, кроме экзотики, вроде бы и нет. И тут производители, найдя пустующую рыночную нишу, развернулись вовсю. Как грибы после дождя появились различные, нужные и не очень устройства, среди них наибольший интерес могут представлять: интерфейсные панели звуковых плат (например, Creative Live! Drive или NeoWave NewQ Gold), средства для стабильной работы накопителей с 10000 об/мин (это устройства подачи воздуха, устанавливаемые в отсек 5,25 дюйма, жесткий диск при этом монтируется на специальных салазках и интенсивно обдувается потоком входящего воздуха), специализированные устройства (например, ASUS iPanel, представляющий собой панель, устанавливаемую в пятидюймовый отсек корпуса, на которой находятся 2 USB порта, 1 COM порт, 3 Audio I/O порта, окошко IrDA, цифровой жидкокристаллический индикатор, отображающий ошибки при загрузке, значения напряжений, частоту процессора, скорости вращения вентиляторов и значения температур, а также пять кнопок для переключения режима работы индикатора).

Кабели и разъемы

С помощью кабелей практически все устройства в компьютере подсоединяются к системному блоку, а сам системный блок - к розетке электропитания. Любой кабель включает в себя соединители (разъемы), находящиеся на концах кабеля, и изолированные друг от друга проводники, тем или иным образом соединяющие эти разъемы. Провода могут быть заключены в металлическую оболочку (экран), а кабель может быть покрыт пластиковой защитной оболочкой. Все кабели можно разделить на две большие группы: сигнальные кабели, предназначенные в основном для передачи информационных сигналов, и кабели питания (power cord), обеспечивающие только электропитание соответствующего устройства. Соединители (разъемы) бывают двух видов: розетки (female) и вилки (male). Контактные выводы вилок выполнены обычно в виде штырьков, которые при соединении с однотипным разъемом (но уже розеткой) входят в соответствующие пазы ответных контактов. Контакты и в розетке, и в вилке могут быть также выполнены в виде плоских пружинных пластин. Большинство используемых разъемов сконструированы так, чтобы исключить возможность неправильного подключения. В тех случаях, когда возможны несколько вариантов подключения, контакты на разъемах обычно пронумерованы и подписаны. В плоских шлейфах провод, ведущий к обозначенному первым номером контакту, обычно выделен другим цветом (характерно для шлейфов IDE, FDD, SCSI).

Подводя итог вышесказанному, можно отметить, что современный компьютерный корпус из "ящика для железок" превращается в самостоятельную, причем достаточно важную, деталь любого компьютера. Вместе с монитором он выполняет такую, абсолютно не свойственную ранее для компьютера, функцию, как украшение интерьера, причем интерьера не только домашнего, но все чаще и чаще офисного.

Перейдя же от формы к содержанию, можно констатировать, что оптимальное как на сегодня, так и на ближайшее будущее, соотношение высоких функциональных возможностей и приемлемых габаритов будет обеспечивать башенный корпус типа midi- tower, выполненный в формате АТХ, оснащенный блоком питания мощностью 250 Вт (300 Вт для новых Pentium 4) и имеющий не менее 3 посадочных мест для 5-дюймовых накопителей.

Еще года три назад при выборе корпуса для нового компьютера руководствовались в первую очередь эстетическими предпочтениями. Какой-то казался симпатичней, аккуратней или просто дешевле — его и выбирали. Об электрических характеристиках блоков питания корпусов особенно не задумывались — любые из них прекрасно подходили для тогдашних стандартных конфигураций компьютеров на базе процессоров Intel Celeron, Pentium III и первых AMD Athlon и Duron с видеокартами на чипах NVidia GeForce 2 MX.

В наше время, когда массовые компьютеры имеют частоту процессора от 1700 MHz, память DDR от 256 Mb, как правило, оснащаются CD-RW-приводами, видеокартами на GeForce 4 (GeForce FX) или Radeon, винчестерами на 7200 оборотов от 40 Gb, качество корпусов и блоков питания приобретает все большее значение. Все это современное "железо" потребляет значительные мощности, которые исчерпывают все имевшиеся ранее избыточные ресурсы "стандартных" блоков питания, заставляя их выкладываться полностью, требует более высокой стабильности и хорошей фильтрации выходных напряжений. В случае перегрузок наступает перегрев источника, нарушается стабильность напряжений, что часто приводит к фатальным последствиям как для самого источника, так и для питаемого им оборудования. Например, очень часты выходы из строя винчестеров из-за превышения напряжения питания; нередки и настоящие катастрофы, когда перегрев не очень качественного источника приводил к его пробою, иногда возгоранию и полному выходу из строя практически всех электронных компонентов компьютера.

Большая часть потребляемой мощности выделяется в виде тепла внутри корпуса и требует его эффективного отвода во внешнюю среду. В тесных малогабаритных корпусах решение этой проблемы весьма затруднено и требует применения целых систем всевозможных дополнительных вентиляторов. Но они все равно до конца не решают проблемы перегрева из-за того, что насыщенный элементами и плоскими шлейфами монтаж внутри системного блока приводит к нарушению воздухообмена и созданию локальных областей с застоявшимся горячим воздухом. Элементы, находящиеся в этих областях, работают в жесточайших условиях постоянного перегрева и отсутствия теплообмена, что неминуемо приводит к сбоям в работе и сокращению срока их жизни. Особенно характерно это явление для современных винчестеров и процессоров.

Винчестеры вообще требуют грамотного обращения. Существует масса факторов, от влияния которых зависит продолжительность их службы. О стабильности напряжения питания и перегреве упоминалось выше. Дешевые корпуса из тонкого металла ("консервные банки") не в состоянии поглотить случайные удары извне, защитить от вибраций, вызванных работой вентиляторов и высокоскоростных оптических приводов, подавить резонансы механических частей компьютера и т.п. Все эти факторы приводят к серьезным нагрузкам на оси и подшипники винчестеров: пакет дисков на оси, раскрученный до 7200 оборотов в минуту, представляет собой настоящий гироскоп — волчок, который пытается препятствовать любым изменениям положения, в том числе микроскопическим колебаниям, что и приводит к перегрузкам. Когда ваш компьютер "лихорадит", он долго не проживет.

Таким образом, современные компьютеры требуют более качественных корпусов и источников питания, здесь экономия нескольких у.е. может обернуться стократными потерями в будущем. Низкокачественный корпус может стать не домом, а гробницей для вашего любимца компьютера.

Если компьютер предназначен для домашней эксплуатации, он должен быть тихим. Впрочем, и на работе непрерывно "поющий" или "зудящий" компьютер немало раздражает. Источников шума в нем хватает. Это и многочисленные вентиляторы, и винчестер, и оптические приводы, и блок питания. Дешевый хлипкий корпус вибрации и шумы не экранирует, наоборот — тонкие металлические "мембраны" дополнительно их усиливают, резонируют и добавляют свои собственные "ноты". За те же деньги получаете еще и эдакий гроб с музыкой! Если, конечно, "оно вам надо". А если вам нужен настоящий компьютер — для него и корпус должен быть соответствующим — качественным, удобным и надежным.


Уход за монитором

Используйте энергосберегающие функции монитора, а не щелкайте выключателем питания на корпусе монитора. Выключать монитор необходимо раз в день - после окончания работы.

Обеспечьте нормальную вентиляцию монитора, не кладите на него папки, книги и т.д.

Регулярно протирайте экран монитора салфеткой, смоченной очищающим раствором. Также не забывайте вытирать пыль с корпуса. Не протирайте экран монитора спиртом!. Экраны современных мониторов покрыты специальным антибликовым покрытием, на котором легко оставить отпечатки пальцев. Эти следы не смываются спиртом. Категорически запрещается протирать экран каким-либо спиртосодержащим раствором. Необходимо использовать только специальную жидкость для очистки мониторов или специальные салфетки. В крайнем случае, можно использовать влажные бумажные носовые платки. После очистки - обязательно вытереть насухо.

Если ваш монитор оснащен средством размагничивания, то периодически пользуйтесь им.

Частота

Частота у ЭЛТ-мониторов должна быть такой, чтобы не было видно мерцания. В среднем рекомендуется использовать частоту около 80 Ггц и выше. Нежелательно устанавливать частоты, кратные 50 (100 Ггц, 150 Ггц), так как эти частоты могут интерферировать с лампами дневного цвета, что приводит к ряби на изображении монитора.


Тестирование монитора

Монитор, как правило, - один из самых важных и дорогих компонентов компьютера. Можно даже сказать - самый важный. Ведь именно от того, насколько качественный монитор вы приобретете и как вы его настроите, напрямую зависит ваше зрение и здоровье в целом. К тому же, хороший монитор - это залог вашей комфортной и продуктивной работы за компьютером. Так что, не следует спешить с выбором монитора, а отнестись к нему очень тщательно и серьезно. К тому же, никогда не покупайте монитор, не посмотрев на него в действии, даже если все его паспортные данные вас абсолютно устраивают. Не говоря о том, чтобы покупать монитор, даже не распаковав его. Дело в том, что даже одинаковые модели мониторов, пришедшие в одной партии, могут довольно сильно отличаться друг от друга. К тому же, далеко не каждый монитор способен выдавать те характеристики, которые заявлены производителем в рекламном буклете. И если вы приобретете в фирме монитор, даже не вскрыв его упаковку, а дома вдруг окажется, что он имеет какие-либо небольшие дефекты изображения, то вам будет потом очень сложно доказать в фирме, что монитор неисправен. Ведь именно в таких ситуациях работники фирмы, как правило, пытаются снять с себя вину и всячески отговариваются тем, что небольшие дефекты в изображении на мониторе входят в допустимые рамки, установленные заводом-изготовителем данного монитора. В этой ситуации вы просто-напросто "пролетаете" со своим монитором, и вам придется довольствоваться тем, что есть. Во избежание этой проблемы, вам необходимо протестировать свой монитор еще в фирме при его покупке. Причем, желательно сравнить между собой несколько одинаковых мониторов той модели, которую вы собрались покупать. Любая уважающая себя компьютерная фирма должна вам это позволить. Если же вам будет отказано в этой услуге, то следует по возможности поискать себе монитор в другой фирме. Монитор перед покупкой нужно тщательно протестировать.

Чтобы быстро протестировать монитор, выполните ряд действий.

  • С помощью какой-нибудь графической программы нарисуйте окружность. Если в результате получится овал, а не правильная окружность, значит, монитор сослужит вам плохую службу при работе с графическими или конструкторскими приложениями.
  • Наберите небольшой текст шрифтом 8-10 точек (1 точка (point) равен 1/72 дюйма). Если буквы на экране расплывчатые или вокруг черных символов возникает цветной ореол, выбирайте другой монитор.
  • Попробуйте увеличивать и уменьшать яркость и следите за изображением в углах. Если изображение изменяет цвет или растягивается/сжимается, то, скорее всего, при из менении яркости нарушается фокусировка.
  • Загрузите Microsoft Windows и проверьте равномерность фокусировки по всему экрану. Сохраняется ли четкость мелких деталей изображения, например пиктограмм? Не становятся ли волнообразными или искривленными прямые линии в области заголовка окна? Мониторы всегда имеют лучшую фокусировку в центре экрана, а значительные искажения в углах свидетельствуют о плохом качестве (причем не отдельного экземпляра, а данной модели мониторов). Искажение формы линии может быть результатом плохой работы видеоадаптера, так что не пренебрегайте возможностью испытать этот монитор с другим видеоадаптером.

Тестирование монитора программой Nokia Monitor Test

Существует несколько специальных программ, предназначенных для тестирования монитора. Особенно много программ можно найти в сети Internet. Некоторые из них довольно "навороченные", к тому же не бесплатные, например, программа "Display Mate". Такую программу совершенно не обязательно покупать для того, чтобы оценить качество будущего монитора. Для этой цели идеально подходит программа "Nokia Monitor test". Во-первых, она распространяется в сети Internet совершенно бесплатно. Ее можно скачать, например, здесь: http://www.nokia.com/products/monitors/mon_test.zip. Во-вторых, она довольно простая, в ней несложно разобраться. И, к тому же, при помощи нее можно очень точно оценить качество вашего монитора и выявить практически любые возможные дефекты последнего. Данная программа в полном объеме состоит из трех файлов (ntest.exe, ntest.ini, ntest.hlp) и занимает места на диске не более чем 0,5 Мб. В принципе, для того чтобы работала программа, достаточно будет иметь только один запускающий файл ntest.exe, его объем составляет всего 81 Кб. Вы спокойно сможете сохранить ее на дискете и принести с собой в компьютерную фирму, где вас встретит менеджер и предложит протестировать кучу мониторов. На самом деле, вам все же следует заранее договориться с работниками фирмы о вашем визите, чтобы морально их подготовить к тому, что вы у них займете немало времени, пока будете выбирать себе монитор.

Итак, все готово для того, чтобы начать тестировать монитор. Но тут есть пара моментов, на которые следует обратить внимание. Во-первых, если вы покупаете монитор в составе с компьютером, то обязательно протестируйте его именно со своим компьютером. Дело в том, что качество картинки на мониторе очень сильно зависит от того, какая видеокарта используется, так что, лучше всего тестировать монитор именно с той видеокартой, с которой он будет работать в дальнейшем. Во-вторых, перед тем как начать тестировать монитор, дайте ему немножко нагреться, хотя бы минут пятнадцать. Дело в том, что некоторые дефекты у монитора проявляются именно после того, как он нагреется. И вы их просто можете не заметить, если будете тестировать холодный монитор. И еще, установите на тестируемом мониторе то разрешение, количество цветов и ту частоту кадровой развертки, с которыми вы будете работать в дальнейшем. Обычно, для каждого монитора, в зависимости от его диагонали и модели, существуют рекомендованные значения этих параметров. Именно их, как правило, и использует большинство пользователей. По крайней мере, я вам не советую для тестирования задавать слишком маленькие значения вышеупомянутых параметров, т.к. монитор может себя хорошо показать с ними, а вот при установке, например, чуть большего разрешения качество картинки может заметно ухудшиться.

Запускаем файл ntest.exe. Перед нами открывается главная тестовая страница программы. По ней вы уже сможете оценить некоторые параметры вашего монитора. Во-первых, сразу обратите внимание на поле изображения. Оно должно занимать всю площадь экрана, но не вылезать за его пределы и не должно быть повернуто. Далее оцените геометрию всего изображения. Круги должны быть кругами, а не эллипсами как в центре, так и по краям экрана. На всем поле вы должны наблюдать именно квадраты, а не прямоугольники, линии должны быть прямыми и должны пересекаться под прямым углом. Теперь о цветах: вы должны видеть все градации серого на представленных прямоугольниках. Если видны не все, подкрутите регуляторы яркости и контрастности на мониторе. Эти два регулятора, как правило, механические в виде колесиков внизу монитора, так что вам, скорее всего, не придется вызывать электронное меню настройки монитора для того, чтобы отрегулировать эти параметры. Также неплохо, если вы видите плавные переходы красного, зеленого и синего цветов различной яркости. В том же случае, если они немного ребристы, это значит, что установлена очень маленькая глубина цвета вашего адаптера (менее чем 24 бита). Просто установите, если это, конечно, возможно, максимальную глубину цвета, и ребристость должна исчезнуть. На данной странице также расположены кнопки входа в различные тесты программы. Нажимая последовательно левой кнопкой мыши на каждую из них, мы переходим непосредственно к различным тестам монитора.

Первый тест: Геометрия (Geometry). Это один из самых важных тестов программы. Перед вашими глазами открывается сетка с изображением прямых линий и окружностей. Левой кнопкой мыши вы можете изменять цвет данной сетки, а правой - разрешение. Таким образом работает мышь и в других тестах программы. В данном тесте вам нужно сконцентрировать свое внимание на форме изображенных перед вами объектов. Главное, чтобы не было очень грубых геометрических искажений, которые нельзя было бы исправить путем различных настроек монитора. Однако обычно при покупке нового монитора практически всегда удается настроить геометрические искажения соответствующими настройками монитора. При помощи теста Geometry можно выявить такие искажения изображения, как бочка, трапеция, различная линейность, разворот изображения. Попробуйте настроить изображение, чтобы убедиться, что дефект устранить возможно. Ведь, например, настройка линейности возможна не на каждом мониторе. Смелее "пробегайтесь" по пунктам меню для настройки монитора, ничего страшного для монитора вы не сделаете. От этого еще ни один монитор не сломался. Вообще, геометрию желательно настроить для каждого из возможных разрешений монитора, а полученные настройки сохранить. Таким образом вы сможете убедиться, что ваш монитор позволяет сохранять полученные настройки для каждого разрешения. Если это так, то вам не придется каждый раз восстанавливать настройки монитора при смене его разрешения.

Также вам следует обратить внимание в тесте Geometry на сходимость (несведение) лучей. Для того чтобы проверить сходимость в программе Nokia Monitor test, существует отдельный тест, но сходимость можно уже первоначально и довольно точно оценить в тесте Geometry. Каким образом это сделать, и вообще, что же такое сходимость (несведение)? Прежде всего, выведите на экран белую сетку. Как известно, формирование цветного изображения в обычном мониторе осуществляется за счетљсмешивания в определенных пропорциях трех цветов - красного, синего и зеленого. Каждый цвет имеет на экране собственную точку. И от того, насколько точно электронная пушка попадает в соответствующую цветовую точку, и зависит сходимость. А т.к. белый цвет получается как совокупность трех основных цветов, то при сильном несведении лучей вы можете увидеть на экране вместо белой линии несколько разноцветных, т.е. ваша якобы белая линия будет переливаться. В данном тесте обратите внимание главным образом на края экрана. Обычно именно по краям у большинства мониторов и проявляется максимальное несведение. Не расстраивайтесь, если обнаружите несведение на своем мониторе, самое главное, чтобы это несведение не было очень большим и не проявлялось бы в виде заметного ухудшения четкости и резкости изображения, а также цветных полос по границам изображения или в виде цветной окантовки букв.

Второй тест: Сходимость (Conver-gence). Этот тест, по сути дела, является дополнением для предыдущего. При помощи него можно непосредственно выявить несведение лучей. Собственно говоря, он и сделан-то именно для этой цели. Вот только механизм обнаружения несходимости здесь несколько иной. Итак, перед вами экран, состоящий из прямых линий. Но каждая линия окрашена не в один цвет, а в три (зеленый, синий, красный). Граница между участками прямой, окрашенными в разные цвета, резкая. Суть теста состоит в том, что все линии должны быть в идеале абсолютно прямыми. А в том случае, если в каком-нибудь месте экрана имеет место несведение, то отрезки, окрашенные в разные цвета, будут смещены друг относительно друга. Особенно это заметно по краям экрана. Опять же, не бывает идеальных мониторов, особенно среди любительских моделей, и самое главное, чтобы в центре экрана линии были абсолютно прямыми, а по краям его несведение было наименьшим. Если это так, то не забивайте далее себе голову небольшим несведением по краям, а приступайте сразу к следующему тесту. Если же у вас несведение проявляется уже в самом центре экрана, то от такого монитора следует сразу же отказаться и протестировать другой экземпляр.

Следующий тест: Разрешающая способность (Resolution). В этом тесте мы и проверим, насколько предлагаемая модель монитора справляется с разрешением, заявленным фирмой-производителем. Дело в том, что многие фирмы-производители идут на хитрость, указывая в характеристиках монитора максимальное разрешение, которое выдает блок развертки монитора, хотя сам монитор при этом с данным разрешением не справляется. Покупая такой монитор, потребитель как бы оказывается обманутым. Чтобы этого не случилось с вами, проверьте разрешение вашего монитора с помощью теста Resolution. Разрешение - это количество точек на единицу площади поверхности экрана монитора, и оно ограничено размером зерна данного монитора. Из-за того, насколько большое разрешение реально воспроизводит монитор, зависит четкость, с которой мы различаем мелкие детали изображения. Этот тест особенно важен для тех пользователей, которые собираются использовать данный монитор для графики и которым важно, чтобы монитор действительно поддерживал нужные высокие разрешения.

Перед вами экран с чередующимися черными и белыми полосами. Левой кнопкой мыши вы можете менять разрешение, а правой кнопкой менять вертикальные линии на горизонтальные. Суть теста заключается в том, что каждая черная линия должна быть визуально отлична от белой. Т.е. вы должны наблюдать четкую границу между этими линиями. Другое дело, что на самом деле черные линии будут казаться серыми, а белые - светло-серыми. Ничего страшного, лишь бы граница между ними была видна. Особое внимание следует обратить на тест с вертикальными линиями. Именно в этом случае, как правило, результат получается наихудший, особенно по краям экрана.

Следующий тест: Муар (Moire). Муар - это результат естественной интерференции. Он проявляется практически на всех экранах мониторов с электронно-лучевой трубкой и возникает, как правило, при использовании высоких разрешений из-за наложения друг на друга двух сеток. Первая сетка состоит непосредственно из зерен монитора, вторая же изображается на экране. Муар проявляется в каждом мониторе по-разному. Это могут быть различные помутнения, или, наоборот, просветления на экране в виде гребней, волн, разводов, в основном при отображении чередующихся контрастных линий. Муар может также проявляться в виде цветных пятен или разводов различной формы. В общем, небольшой муар не очень страшен, главное, чтобы вы не видели муарных разводов при однотонной засветке экрана, такой, например, как рабочая область многих программ или просто рабочий стол Windows. В принципе, у многих современных моделей мониторов существует антимуарная настройка, которая, кстати, не всегда помогает. Но если на вашем мониторе такая настройка имеется, то вы можете попробовать настроить экран на минимальное наличие муара. Но не переусердствуйте с этой настройкой, т.к. она может привести к дрожанию некоторых областей экрана, что может, в конечном счете, оказаться более заметно, чем наличие муара.

Следующий тест: Яркость - контрастность (Brightness - Contrast). Это тоже очень важный тест, т.к. от того, насколько ярким и контрастным будет изображение, зависит то, с какой точностью монитор будет передавать различные оттенки изображения, и то, насколько комфортно себя будет чувствовать пользователь при определенных условиях освещенности в данном помещении. Прежде всего, нужно настроить яркость изображения. Яркость отвечает за то, как отображается черный цвет на экране. Вам нужно добиться того, чтобы общий фон на экране был действительно черного цвета, но при этом вы бы могли различать все серые прямоугольники (1% - 9%). Здесь, если у вас изображение будет слишком ярким, то вы никогда не увидите на экране монитора чисто черного цвета, если же яркости будет недостаточно, то вы не сможете отличать некоторые оттенки серого цвета. В общем, здесь ваша задача найти золотую средину. Что же касается контрастности, здесь ваше зрение должно быть "переброшено" на большие периферийные светлые прямоугольники. Регулируя контрастность, вы, как бы, регулируете интенсивность светлых тонов изображения по отношению к темным. В данном тесте вы должны добиться того, чтобы светлые прямоугольники четко отличались друг от друга с нормальным уровнем интенсивности. Также обратите внимание на белые цифры, указывающие проценты, они не должны быть слишком тусклыми, но и не должны сильно рябить, иначе ваши глаза быстро устанут. Вообще, как правило, ручку регулировки контрастности изображения в процессе работы постоянно приходится подкручивать в зависимости от условий освещенности данного помещения. Ведь согласитесь, слишком контрастное изображение на мониторе в темном помещении "режет" глаза, и они быстро устают. Отрегулировав яркость и контрастность (а это лучше сделать в хорошо освещенном помещении), обратите внимание на то, какой остался запас по яркости и по контрастности. Если этого запаса нет или он чрезвычайно маленький, это очень плохо. Дело в том, что в процессе работы трубка монитора садится, цвета становятся более тусклыми и бледными, и со временем вам необходимо будет прибавить яркость и контрастность. А если такой возможности не будет, то вам придется "наслаждаться" тусклым изображением до конца дней вашего монитора. Если после настройки у вас не осталось запаса по яркости или по контрастности, то такой монитор следует отставить в сторону и обратить внимание на другой.

Следующий тест: Фокусировка (Focus). Фокусировка монитора отвечает за то, насколько изображение правильно сфокусировано на экран монитора, т.е., в конечном счете, за то, насколько резким и четким оно получается. Перед вами экран с расположенными на нем очень мелкими фигурами различной формы, которые изображены с максимальным разрешением. При хорошей фокусировке вашего монитора вы без проблем должны отличать узоры всех фигур, расположенных как в центре экрана, так и по его краям. Обратите особое внимание на фигуры, расположенные по краям экрана. Обычно, в самых углах мониторы имеют самую плохую фокусировку. Плохая фокусировка может быть следствием, например, плохого сведения лучей, о чем мы говорили раньше, также плохая фокусировка может быть вызвана установкой слишком сильной яркости монитора, или, что еще хуже, некачественной теневой маской или апертурной решеткой вашего монитора. В результате этого теста вы можете обнаружить, что у вашего монитора недостаточно сфокусировано изображение как в центре, так и по краям экрана. Это, как правило, чаще всего удается исправить определенными настройками монитора, или, в крайнем случае, в мастерской. Вообще, у многих современных мониторов существует функция регулировки фокуса изображения, и вы можете попытаться вывести фокус прямо в компьютерной фирме при покупке монитора. Если же вам этого сделать не удастся, то, я думаю, что вам нет никакого смысла покупать монитор, с которым нужно будет сразу же бежать в ремонтную мастерскую. Чаще всего, пользователю не удается самостоятельно настроить фокусировку в том случае, если в центре экрана изображение довольно четкое, а по краям его сильно расфокусировано. Такой монитор вам лучше всего отставить в сторону и обратить внимание на другой. В любом случае по краям экрана вы не увидите такого же резкого изображения, как в центре.

Далее самый простой тест: Возможность чтения (Readability). В этом тесте на всем поле экрана вы увидите надпись "fullscreen", которая будет выполнена очень мелким шрифтом. Данный тест как бы дополняет предыдущий. И при помощи него вы уже реально сможете увидеть то, насколько читаема данная надпись в любой части экрана. Представьте себе, что вам придется работать в дальнейшем в каком-нибудь текстовом редакторе или просматривать интернет-странички, и везде вы будете видеть такой текст. Оцените, насколько вам приходится напрягаться при его восприятии.

Следующий тест: Цвета (colours). В этом тесте вы сможете менять цвет всего фона при помощи левой кнопки мыши. Экран поочередно будет окрашен во все основные цвета (зеленый, синий, красный, а также черный и белый). Здесь вам, прежде всего, предстоит оценить, насколько реальные и правдоподобные перед вами цвета. Цвета должны быть спокойными, однотонными, они не должны иметь ядовитых оттенков и не должны рябить в глазах. Но грамотно оценить правильность цветов, на мой взгляд, под силу лишь профессиональным художникам. Хотя, в любом случае, пользоваться монитором будете вы, и только вам решать, нравятся вам эти цвета или нет. В идеальном варианте, неплохо было бы сравнить увиденные вами цвета с каким-нибудь эталоном, например с цветами на каком-либо профессиональном мониторе. В этом тесте вам также стоит обратить внимание на равномерность засветки экрана каждым цветом. Цвет должен быть однородным, яркость его должна быть равномерной по всему экрану, на экране не должно быть никаких светлых или темных пятен, разводов и т.д. Если вы при помощи данного теста все же обнаружили определенную неравномерность засветки экрана, посмотрите, не стоят ли рядом с монитором акустические колонки, не проходят ли близко какие-либо силовые провода и нет ли рядом каких-нибудь других источников электромагнитных полей. Если такие предметы есть, то отставьте их по возможности подальше от монитора, выключите монитор, подождите пару минут, пока он размагнитится, а затем включите снова. При включении монитора, как правило, всегда срабатывает функция автоматического размагничивания. У некоторых моделей мониторов предусмотрена специальная функция размагничивания, которую можно вызвать из меню настройки монитора. Если она есть, то вам не придется выключать монитор для того, чтобы его размагнитить. Иногда размагничивание монитора такими способами не помогает решить проблемы. Возможно, в этом случае стоит попробовать размагнитить монитор специальным прибором, который есть в любой радиомастерской. Опять же, я не думаю, что этим стоит заниматься в компьютерной фирме при выборе монитора, куда более просто взять другой монитор и протестировать его. К тому же, причиной неравномерной засветки экрана может быть не только его намагничивание, причиной может оказаться, например, частичное прогорание люминофора или какой-нибудь конструктивный дефект данного монитора,который не устранить. И вам останется в таком случае лишь только отказаться от данного монитора и протестировать новый.

Последний, один из самых важных тестов: Регулирование экрана (Screen Regulation). В этом тесте перед вашими глазами начинает мигать экран, и при этом черный цвет изображения периодически сменяется белым и наоборот. Очень серьезно отнеситесь к этому тесту. Дело в том, что при помощи него можно выявить некоторые конструктивные дефекты монитора, которые уже нельзя будет исправить никакими настройками. Итак, обратите внимание на размер изображения при смене его цвета с черного на белый. На самом деле, практически все мониторы устроены таким образом, что одно и то же изображение, окрашенное в белый цвет, имеет большие линейные размеры, чем оно же, окрашенное в черный. Т.е. по мере того, как изображение светлеет, оно как бы разбухает. Это заметно практически у всех мониторов, особенно любительского класса. Самое главное, чтобы светлое изображение очень сильно не отличалось от темного. А если уж при данном тесте светлая часть изображения просто "уедет" за рамки видимой области, то такой монитор однозначно брать не стоит. И вам, даже ни секунды не сомневаясь, нужно перейти к выбору другого монитора. Этот тест является последним из серии тестов Nokia Monitor test, и его, действительно, желательно проводить в самую последнюю очередь, т.к. для того, чтобы он показал реальные результаты, нужно хорошенько прогреть ваш монитор.

Закончилась процедура тестирования мониторов и вы нашли для себя подходящий экземпляр. Помните, что из всех мониторов любительского класса вам, скорее всего, не попадется ни один экземпляр, который безупречно выдержит все тесты программы Nokia Monitor test. У каждого монитора вы обнаружите какие-нибудь недостатки. И тут уже полагайтесь только на собственное чутье и интуицию, решая для себя, какие параметры монитора для вас важнее, и на каком все-таки мониторе вам следует остановиться. Если вы грамотно и обдуманно подойдете к выбору монитора, используя программу Nokia Monitor test, то на вашем рабочем столе дома будет стоять самый лучший монитор из всех, представленных в компьютерной фирме.

Компьютерный зрительный синдром (КЗС)

Большинство пользователей при длительной работе с монитором испытывают боли в глазных яблоках, слезотечение или наоборот сухость, покраснение глаз. При этом часто беспокоят головные боли, появляется быстрая утомляемость. Американские ученые обнаружили, что все это может являться следствием длительной работы с монитором. Особенностями дисплейного изображения является его высокая частота регенерации (частота кадров), относительно низкая контрастность, а также тот факт, что монитор является источником света. Центральная нервная система человека воспринимает всю информацию, поступающую через глаза, однако далеко не все доходит до сознания. Масса ненужной информации, например, мелькание за пределами монитора, может вызывать через определенное время утомление. Эта реакция направлена на то, чтобы отвлечь человека от какой-то работы, заставить его сделать перерыв, а затем с новыми силами возобновить работу. Те же, кто этого не понимают, рискуют постоянно испытывать симптомы компьютерного зрительного синдрома.

Известно, что рано или поздно КЗС возникает у всех пользователей. Различно лишь время необходимое до возникновения симптомов. Существуют минимальные рекомендуемые требования к монитору, для того, чтобы свести это время к приемлемым цифрам:

при цветном экране количество цветов должно быть не менее 256, оптимальным считается режим true color;
разрешение 800х600 точек при отсутствии мерцания;
размер зерна должен быть не более 0.28 мм. Чем меньше зерно, тем лучше;
рекомендуемый размер экрана может отличаться для различных работ. Для домашних пользователей минимальный размер 14 дюймов по диагонали;
частота регенерации должна составлять не менее 85 Гц. Оптимальным считается установка максимально возможной частоты, при отсутствии мерцания;
блики на экране монитора должны отсутствовать. При невозможности изменить освещение необходимо использовать антибликовые экраны;
при работе с текстом предпочтительно в качестве фона использовать белый цвет и черные символы. Такое сочетание меньше всего влияет на восприятие текста.


Мышь

Чем отличается оптическая мышь от лазерной? В оптической мыши установлен яркий светодиод, который подсвечивает поверхность, а оптический сенсор (в мышах с разрешающей способностью 800 dpi – микрокамера) с большой частотой делает "снимки" этой поверхности. Далее эти "снимки" обрабатываются процессором манипулятора, который выводит в порт результаты в виде перемещения мыши по координатным осям. Соответственно, пользователь видит перемещение курсора по экрану. Недостаток обычной оптической мыши заключается в том, что свет диода рассеивается, и даже при высокой разрешающей способности оптического сенсора на гладкой блестящей поверхности изменения ее рельефа отслеживаются очень плохо. Курсор мыши вообще может не реагировать на движения манипулятора, либо будут наблюдаться такие эффекты, как срыв курсора (он резко улетает в случайную сторону) или стрелка медленно движется в какую-либо сторону, хотя манипулятор неподвижен. Особенно такая ситуация неприятна для геймеров. У лазерной мыши вместо диода установлен лазер. Здесь рассеивание света если и есть, то совсем незначительное, а значит изображение, которое попадает на оптический сенсор, намного детальнее, чем при использовании светодиода, и перемещения мыши будут фиксироваться точнее. (источник журнал Железо).

Если у вас слишком большое разрешение экрана, то курсор мыши выглядит слишком маленьким. Для людей с ослабленным зрением рекомендуется включить функцию Обозначть положение указателя при нажатии CTRL (Панель управления | Мышь | вкладка Параметры указателя).

Если вы подключаете внешнюю мышь к ноутбуку и замечаете, что курсор слишком резко метается по экрану, то снимите галочку с пункта Включить повышенную точность установки указателя (Панель управления | Мышь | вкладка Параметры указателя). Дело в том, что данная функция оптимизирована для работы с тачпадом на ноутбуке, чтобы пользователю было удобно быстро перемещаться с его помощью по всему экрану.


Уход за мышью

Механические мыши

Механические мыши имеют шарик, который загрязняется. И работа с мышью становится просто невозможной. В этом случае надо снять крышку с обратной стороны мыши, вынуть шарик, очистить его от грязи. Также надо очистить контакты внутри мыши.

Оптические мыши

Оптические мыши также требуют ухода за собой. Несмотря на заверения производителей оптических мышей, данные устройства также подвержены загрязнениям (хотя и в меньшей степени). Например, во внутреннюю часть мыши забиваются волосы (наверное, у вас дома живет кошка). Поэтому требуется иногда очищать мышь от посторонних предметов. Также может понадобится отполировать царапины зеркало-рефлектор, которое находится рядом с светодиодом. Полировать можно с помощью обычной зубной пасты или купить специальные полировочные пасты.


Принтеры

Профилактическое обслуживание принтеров

Принтеры традиционно считаются наиболее "неблагополучными" устройствами, поскольку именно в них содержится самое большое количество механических компонентов по сравнению с другими элементами компьютера. Различное качество используемых расходных материалов увеличивает частоту появления неисправностей, поэтому принтер, как никакое другое устройство, требует к себе самого пристального внимания.

Профилактическое обслуживание принтера практически не отличается от обслуживания других компонентов компьютера. Выполняя своевременную очистку и соблюдая необходимые условия эксплуатации, вы продлите жизнь принтера, при этом качество печати останется практически неизменным.

Лазерные и струйные принтеры

Для лазерных принтеров самой лучшей профилактикой будет своевременная замена картриджа с тонером. Хорошо, если в вашей модели принтера при замене картриджа можно заменить фоточувствительный барабан и блок распределения тонера. Если же вы заменяете только резервуар с тонером, не забудьте выполнить очистку тех элементов, которые соприкасаются с ним. Для этого необходимо использовать специальные салфетки и руководствоваться рекомендациями производителя, которые можно найти в документации к принтеру. В поставку некоторых принтеров входит специальная кисточка для очистки.

Иногда, возникает вопрос – можно ли пылесосить картриджи лазерного принтера для удаления остатков тонера? Можно, только надо иметь в виду, что порошок, используемый в тонерах, слишком мал для стандартных пылесосных фильтров. Поэтому необходимо приобрести специальный фильтр, выпускаемый некоторыми фирмами для этих целей. Иначе, порошок будет просто пролетать через обычный фильтр и висеть в воздухе, нанося вред вашим легким. Если подобного фильтра под рукой нет, то собрать тонер можно бумажным полотенцем, смоченным холодной водой.

Если при распечатке вы видите белые полосы, то, возможно, заканчивается тонер. Не спешите его менять на новый тонер. Бывает так, что порошок неравномерно распределился в тонере. Поэтому, нужно вытащить картридж и аккуратно потрясти его из стороны в стороны.

Тщательно выполняйте инструкции производителя принтера при проведении профилактических работ. Не забудьте выключить устройство из сети, помните также о том, что нельзя прикасаться к некоторым элементам (например, к фоточувствительному барабану). Кроме того, не забывайте, что блок закрепления тонера работает при высокой температуре. Лучше всего приступать к профилактическим работам через 15 минут после выключения принтера из сети.

В большинстве струйных принтеров картридж конструктивно выполнен в виде резервуара с чернилами и элемента с соплами. При замене такого картриджа отпадает необходимость в очистке сопел от старых засохших чернил. При обслуживании термических принтеров также не забывайте, что в них используются нагревательные элементы.

Одно из важнейших условий долгой жизни и надёжной работы струйного принтера - строгое соблюдение штатной процедуры выключения. Дело в том, что самый страшный враг печатающей головки - воздух, от контакта с которым засыхают чернила в соплах. Поэтому по окончании печати принтер отправляет каретку в парковочную позицию, в которой сопла прижимаются к специальной прокладке, предохраняющей их от пересыхания. Если помешать ему это сделать, капилляры в головке могут закупориться.

Иногда случается, что во время печати пропадает питание в сети. Разумеется, при этом принтер не может выполнить операцию парковки и оставляет головку в промежуточном положении. В таком случае можно открыть крышку и аккуратно передвинуть каретку на паркер (для большинства моделей - вправо до упора). Правда, пользовательская документация обычно запрещает перемещать головку руками, так что если вы сомневаетесь, лучше подождите, пока восстановится электроснабжение (к счастью, перебои, как правило, бывают кратковременными), сразу же включите принтер, а затем выключите, используя сетевой тумблер. Однако после длительного простоя сопла могут пересохнуть, даже если принтер был выключен по правилам. Во избежание этого устройство нужно, как минимум, раз в неделю включать и печатать на нём хотя бы пробную страницу Windows. Чернил на это уйдёт немного, а вероятность поломки значительно снизится. Некоторые модели, в частности марки Epson, автоматически выполняют прочистку сопел при каждом включении.

Для принтеров Epson, у которых головка с соплами жёстко закреплена на каретке и рассчитана на весь срок службы устройства, есть ещё несколько правил, и их желательно соблюдать.

  • Удалив из каретки старый картридж, как можно быстрее вставьте туда новый, подготовленный заранее. Помните, что чернила Epson сохнут чрезвычайно быстро, и если в головке не будет картриджа дольше, чем несколько минут, её капилляры могут закупориться, что приведёт к выходу печатающего узла из строя. То же касается принтеров, для которых возможна замена чернильниц в картридже (Canon, Xerox). Хотя здесь сроки не столь сжаты, оставлять головку без чернильницы более пяти минут не рекомендуется.
  • Нельзя снимать картридж, в котором ещё остаются чернила, а затем повторно устанавливать его. Обычно он пересыхает вне зависимости от условий хранения, а значит, к использованию непригоден. Кстати, именно поэтому во многих моделях Epson доступ к процедуре замены картриджа закрыт до тех пор, пока в нём есть чернила.
  • После установки картриджа в головку неизбежно попадает воздух, от контакта с которым чернила очень быстро высыхают. Поэтому принтер сразу же начинает процедуру прокачки. В это время ни в коем случае нельзя выключать его, нежелательно также пытаться выполнить на нём другие операции.

Правильно используйте картриджи струйных принтеров Epson.

  • Никогда не вынимайте картридж, кроме как при его замене. Дело в том, что при повторном вставлении картриджа сильно увеличивается вероятность попадания воздушного пузырька в пьезоголовку, а его никакой прочисткой не удалить.
  • По этой же причине не советуем заправлять использованный картридж чернилами.
  • Если чернила в картридже кончились, то лампочка горит не мигая - поставьте сразу же новый картридж.
  • Ни в коем случае не вынимайте использованный картридж, если Вы сразу же его не меняете. Может засохнуть входной канал - его крайне сложно прочистить.
  • Не пытайтесь прочищать картридж подряд несколько раз, Вы только зря израсходуете чернила. После прочистки подождите 30-60 минут и напечатайте тест. Это особенно актуально для картриджей Epson от Т26 до Т29.

Крайне не рекомендуется для головки струйных принтеров Epson Stylus длительное (более 1 минуты) снятие картриджа - засыхают чернила в подающих каналах: фирменные чернила Epson весьма быстросохнущие. Поэтому необходимо сначала распаковать новый картридж, оторвать все полагающиеся наклейки и только потом давить на кнопку замены картриджа. Выключение этих принтеров во время печати также опасно для головок - у незапаркованной головки сопла открыты и могут засохнуть. Если же это произошло, то нужно как можно быстрее включить принтер снова и выполнить цикл чистки или напечатать что-нибудь.

Не промывайте головки принтера спиртом. Спирт разрушает покрытие сопел, и они начинают засоряться всё чаще и чаще. Можно отмачивать головку в дистиллированной воде (ни в коем случае не в кипячёной или из-под крана - сопла окисляются растворенными в воде солями и хлором). Можно добавить к ней не более 5% нашатырного спирта.

Если забились сопла головки струйного принтера

Если наглухо забились сопла головки струйного принтера, надо сначала на сутки поставить её соплами вниз на мокрую (не влажную, а именно мокрую) чистую тряпку. Вода должна быть дистиллированной. Затем, уперев головку в эту же тряпку, нужно создать давление в отверстие вентиляции (дренажа) или заправки насосм или резиновой грушей. Продувать нужно до тех пор, пока не появится пятно на тряпке.

Смазывайте направляющий вал печатающей головки

Если у вас струйный принтер и вы на нём очень много печатаете, то вы можете столкнуться с такой проблемой: вдруг он начинает дребезжать и через некоторое время заклинивает. Это значит, у вас высохла смазка на направляющем валу, по которому скользит головка с картриджем. Надо просто смазать этот вал (например, веретенным маслом), но сначала надо очистить его от старой смазки (протрите весь вал тканью, смоченной спиртом).

Матричные принтеры

Матричные принтеры "собирают" гораздо больше пыли и грязи, чем все остальные типы принтеров. Это происходит вследствие физического контакта между красящей лентой и печатающей головкой, а также длительного перемещения бумаги в принтере. При работе принтера красящая лента постоянно перемещается для того, чтобы "свежая" часть находилась перед печатающей головкой. Такое перемещение ленты приводит к тому, что от нее отделяются небольшие ворсинки в том месте, где вся краска уже использована. Эти ворсинки являются причиной заклинивания игл. Неработающую иглу заметить очень просто: при печати символов в них будут появляться "пустоты". Чтобы предотвратить загрязнение, необходимо использовать специальные типы красящей ленты.

Поскольку бумага находится в принтере довольно длительное время, это создает дополнительные проблемы. Подача бумаги в матричном принтере осуществляется с помощью механизма подачи и отверстий в бумаге по краям. Правильное расположение отверстий в бумаге обеспечивает правильную ее подачу и меньшее загрязнение принтера. Если отверстия в нужном месте нет, то направляющие механизма подачи проделывают его. Естественно, частицы бумаги попадают внутрь принтера. Для удаления бумажной пыли из принтера необходимо воспользоваться пылесосом, а печатающую головку следует регулярно протирать спиртовым раствором.

Выбор лучшего типа бумаги

В лазерных и струйных принтерах для печати используется листовая бумага специального сорта. Основная проблема при печати на отдельных листах - это "заедание" бумаги и затор (подача в принтер нескольких листов одновременно). Для предотвращения подобных проблем необходимо использовать только ту бумагу, которая предназначена для данной модели принтера. Не пытайтесь печатать на твердом картоне, конвертах или пленках, если принтер не рассчитан на это.

Производители принтеров указывают диапазон плотности бумаги, которая наилучшим образом подходит для печати на данном принтере. Правильно выбирая тип бумаги, вы получите наивысшее качество печати. Последствия использования неподдерживаемых типов бумаги могут быть просто катастрофическими (например, при печати на пленке последняя может расплавиться при закреплении тонера, и извлечь ее из принтера будет очень сложно).

Причину частых заторов или "заедания" бумаги необходимо искать в самой бумаге. Повышенная влажность приводит к частым остановкам принтера, кроме того, на такой бумаге плохо закрепляется тонер. Всегда храните бумагу в прохладном и сухом месте. Открывайте пачку бумаги только перед непосредственным ее использованием. Неплохо также перед помещением бумаги в лоток встряхнуть ее и перетасовать. Этими действиями вы предотвратите захват нескольких листов бумаги.


Игровой порт/MIDI (Gameport)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Описание
1 | Питание, + 5В
2 | Клавиша 1, джойстик А
3 | Значение X, джойстик А
4 | Земля
5 | Земля
6 | Ось Y, джойстик А
7 | Клавиша 2, джойстик А
8 | Питание, + 5В
9 | Питание, + 5В
10 | Клавиша 1, джойстик В
11 | Ось X, джойстик В
12 | MIDI Out
13 | Ось Y, джойстик В
14 | Клавиша 2, джойстик В
15 | MIDI In


Параллельный порт

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)
Вилка (устанавливается на кабеле) - Параллельный порт | Розетка (устанавливается на корпусе компьютера) - Параллельный порт

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | /STROBE | Strobe (Строб)
2 | D0 | Data Bit 0 (данные, нулевой бит)
3 | D1 | Data Bit 1 (данные, 1-й бит)
4 | D2 | Data Bit 2 (данные, 2-й бит)
5 | D3 | Data Bit 3 (данные, 3-й бит)
6 | D4 | Data Bit 4 (данные, 4-й бит)
7 | D5 | Data Bit 5 (данные, 5-й бит)
8 | D6 | Data Bit 6 (данные, 6-й бит)
9 | D7 | Data Bit 7 (данные, 7-й бит)
10 | /ACK | Acknowledge (Подтверждение)
11 | BUSY | Busy (Занято)
12 | PE | Paper End (Нет бумаги)
13 | SEL | Select (Выбор)
14 | /AUTOFD | Autofeed (Перевод строки)
15 | /ERROR | Error (Ошибка)
16 | /INIT | Initialize (Инициализация)
17 | /SELIN | Select In (Выбор)
18 | GND | Signal Ground (Корпус)
19 | GND | Signal Ground (Корпус)
20 | GND | Signal Ground (Корпус)
21 | GND | Signal Ground (Корпус)
22 | GND | Signal Ground (Корпус)
23 | GND | Signal Ground (Корпус)
24 | GND | Signal Ground (Корпус)
25 | GND | Signal Ground (Корпус)


Параллельный порт принтера (разъем Centronics)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе принтера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | /STROBE | Strobe (Строб)
2 | D0 | Data Bit 0 (данные, нулевой бит)
3 | D1 | Data Bit 1 (данные, 1-й бит)
4 | D2 | Data Bit 2 (данные, 2-й бит)
5 | D3 | Data Bit 3 (данные, 3-й бит)
6 | D4 | Data Bit 4 (данные, 4-й бит)
7 | D5 | Data Bit 5 (данные, 5-й бит)
8 | D6 | Data Bit 6 (данные, 6-й бит)
9 | D7 | Data Bit 7 (данные, 7-й бит)
10 | /ACK | Acknowledge (Подтверждение)
11 | BUSY | Busy (Занято)
12 | PE | Paper End (Нет бумаги)
13 | SEL | Select (Выбор)
14 | /AUTOFD | Auto feed (Перевод строки)
15 | n/c | Не используется
16 | GND | Signal ground (земля сигнала)
17 | GND | Сhassis ground (корпус устройства)
18 | +5VDC | Питание, +5V
19-30 | GND | Ground (земля сигнала)
31 | /INIT | Initialize (Инициализация)
32 | /ERROR | Error (Ошибка)
33 | GND | Ground (корпус)
34 | CLK | Clock (синхросигнал)
35 | TEST | Test (тест)
36 | /SELIN | Select In (Выбор)


Последовательный порт (DB9)

Схема цоколевки

Вилка (устанавливается на корпусе компьютера) | Розетка (устанавливается на кабеле)
Вилка (устанавливается на корпусе компьютера) | Розетка (устанавливается на кабеле)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | CD | Carrier Detect (Определение несущей)
2 | RXD | Receive Data (Принимаемые данные)
3 | TXD | Transmit Data (Передаваемые данные)
4 | DTR | Data Terminal Ready (Готовность терминала)
5 | GND | System Ground (Корпус системы)
6 | DSR | Data Set Ready (Готовность данных)
7 | RTS | Request to Send (Запрос на отправку)
8 | CTS | Clear to Send (Готовность к приему)
9 | RI | Ring Indicator (Индикатор звонка)


Последовательный порт (DB25)

Схема цоколевки

Вилка (устанавливается на корпусе компьютера) | Розетка (устанавливается на кабеле)
Вилка (устанавливается на корпусе компьютера) - Последовательный порт (DB25) | Розетка (устанавливается на кабеле) - Последовательный порт (DB25)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | SHIELD | Shield Ground (Экран кабеля)
2 | TXD | Transmit Data (Передаваемые данные)
3 | RXD | Receive Data (Принимаемые данные)
4 | RTS | Request to Send (Запрос на отправку)
5 | CTS | Clear to Send (Готовность к приему)
6 | DSR | Data Set Ready (Готовность данных)
7 | GND | System Ground (Корпус системы)
8 | CD | Carrier Detect (Определение несущей)
9 | n/c | Не используется
10 | n/c | Не используется
11 | n/c | Не используется
12 | n/c | Не используется
13 | n/c | Не используется
14 | n/c | Не используется
15 | n/c | Не используется
16 | n/c | Не используется
17 | n/c | Не используется
18 | n/c | Не используется
19 | n/c | Не используется
20 | DTR | Data Terminal Ready (Готовность терминала)
21 | n/c | Не используется
22 | RI | Ring Indicator (Индикатор звонка)
23 | n/c | Не используется
24 | n/c | Не используется
25 | n/c | Не используется


Разъем подключения клавиатуры (DIN)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | CLOCK | Тактовая частота передачи данных
2 | DATA | Data (передача данных)
3 | n/c | Not connected (не используется)
4 | GND | Ground (корпус)
5 | VCC | Питание, +5 В


DFP (Digital Flat Panel)

Digital Flat Panel (DFP)

Схема цоколевки

Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | TX1+ | Передача видеосигнала, пара 1
2 | TX1- | Передача видеосигнала, пара 1
3 | SHLD1 | Экран пары 1
4 | SHLDC | Экран пары С
5 | TXC+ | Передача видеосигнала, пара С
6 | TXC- | Передача видеосигнала, пара С
7 | GND | Корпус
8 | +5V | Питание +5 В
9 | NC | Не используется
10 | NC | Не используется
11 | TX2+ | Передача видеосигнала, пара 2
12 | TX2- | Передача видеосигнала, пара 2
13 | SHLD2 | Экран пары 2
14 | SHLD0 | Экран пары 0
15 | TX0+ | Передача видеосигнала, пара 0
16 | TX0- | Передача видеосигнала, пара 0
17 | NC | Не используется
18 | HPD |
19 | DDC_DAT | Передача данных DDC
20 | DDC_CLK | Тактовая частота передачи данных DDC


DVI (Digital Visual Interface)

Digital Visual Interface (DVI)

Схема цоколевки

Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | TMDS Data2- | Передача видеосигнала, пара 2
2 | TMDS Data2+ | Передача видеосигнала, пара 2
3 | TMDS Data2 Shield | Экран пары 2
4 | No Connection | Не используется
5 | No Connection | Не используется
6 | DDC Clock | Тактовая частота передачи данных DDC
7 | DDC Data | Передача данных DDC
8 | No Connection | Не используется
9 | TMDS Data1- | Передача видеосигнала, пара 1
10 | TMDS Data1+ | Передача видеосигнала, пара 1
11 | TMDS Data1 Shield | Экран пары 1
12 | No Connection | Не используется
13 | No Connection | Не используется
14 | +5 V Power | Питание +5 В
15 | Ground (for +5 V) | Земля (питания)
16 | Hot Plug Detect | Детектор «горячего» подключения
17 | TMDS Data0- | Передача видеосигнала, пара 0
18 | TMDS Data0+ | Передача видеосигнала, пара 0
19 | TMDS Data0Shield | Экран пары 0
20 | No Connection | Не используется
21 | No Connection | Не используется
22 | TMDS Clock Shield | Экран (пары тактовой частоты видеосигнала)
23 | TMDS Clock + | Тактовая частота видеосигнала
24 | TMDS Clock - | Тактовая частота видеосигнала


D-Sub (Аналоговый интерфейс для подключения монитора)

Схема цоколевки

Розетка (устанавливается на корпусе компьютера) | Вилка (устанавливается на кабеле)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | RED | Red Video (75 Ohm, 0.7 V p-p), сигнал красного канала
2 | GREEN | Green Video (75 Ohm, 0.7 V p-p), сигнал зеленого канала
3 | BLUE | Blue Video (75 Ohm, 0.7 V p-p), сигнал синего канала
4 | RES | Резерв
5 | GND | Ground (Корпус)
6 | RGND | Red Ground (земля сигнала красного канала)
7 | GGND | Green Ground (земля сигнала зеленого канала)
8 | BGND | Blue Ground (земля сигнала синего канала)
9 | +5V | +5 VDC (питание +5 В)
10 | SGND | Sync Ground (земля синхросигнала)
11 | ID0 | Monitor ID Bit 0 (нулевой бит идентификации)
12 | SDA | DDC Serial Data Line (линия передачи данных DDC)
13 | HSYNC or CSYNC | Horizontal or Composite Sync (синхросигнал горизонтальной или композитной развертки)
14 | VSYNC | Vertical Sync (синхросигнал вертикальной развертки)
15 | SCL | DDC Data Clock Line (синхросигнал для DDC)


IEEE-1394 (FireWare, iLink)

Розетка (устанавливается на корпусе компьютера или периферийного устройства)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | Power | Питание
2 | Ground | Корпус
3 | TPB- | Витая пара В, -
4 | TPB+ | Витая пара В, +
5 | TPA- | Витая пара А, -
6 | TPA+ | Витая пара А, +


PS/2

Порт PS/2

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | Data | Data (передача данных)
2 | n/c | Not Connected (не используется)
3 | GND | Ground (корпус)
4 | +5VDC | Питание, +5 В
5 | Clock | Тактовая частота передачи данных
6 | n/c | Not Connected (не используется)


USB

USB (Universal Serial Bus)

Схема цоколевки

Вилка тип А (устанавливается на кабеле) | Розетка тип А (устанавливается на корпусе компьютера) | Вилка тип В (устанавливается на кабеле) | Розетка тип В (устанавливается на корпусе периферийного устройства)
Вилка тип А (устанавливается на кабеле) - Universal Serial Bus (USB) | Розетка тип А (устанавливается на корпусе компьютера) - Universal Serial Bus (USB) | Вилка тип В (устанавливается на кабеле) - Universal Serial Bus (USB) | Розетка тип В (устанавливается на корпусе периферийного устройства) - Universal Serial Bus (USB)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | V BUS | Питание, +5 В
2 | D– | Data (передача данных)
3 | D+ | Data (передача данных)
4 | GND | Ground (корпус)


Вступление

Вы можете присылать свои новые советы на наши электронные адреса:
Климов Александр
Чеботарев Игорь
Фишкин Сергей

В справочнике использовались материалы с сайта Tom's Hardware Guide Russia

Вступление к справочнику "Народные советы. Железо ПК"

Очень сложно было разделить все проблемы на разделы (т.к. одна проблема может относиться сразу к нескольким разделам), поэтому советуем просмотреть и другие разделы, если Вы не найдете решение/описание нужной Вам в соответствующем разделе.

Надеемся, что этот справочник поможет Вам в трудную минуту. Здесь содержатся описания наиболее частых проблем, возникающих при работе с компьютером, и методы их решения (и даже предотвращения)!

Если ни один из этих советов Вам не поможет - обращайтесь к мастеру. Если ваш компьютер еще на гарантии, то сами лучше в системник не лезьте (если Вы, конечно, не "мастер-самоучка"), а просто проверьте все внешние факторы (провода, подключения, разъемы и т.д.). Если гарантия кончилась, а деньги на мастера тратить не хотите - идите к с системником к другу, и меняйте по очереди карты, блок питания и т.д. до выявления неработающей детали.

И последнее! Прежде всего убедитесь не являются ли Ваши проблемы следствием работы вредоносных программ (в том числе и вирусов), физических повреждений оборудования или простых неполадок в сети (в электрической или в телефонной, если проблемы с модемом).